locked
WSUS 4.1 and SQL Supported Versions RRS feed

  • Question

  • Hi All

    I am setting up a new SCCM 2012 R2 SP1 hierarchy and I want to use SQL 2014 across the hierarchy so we get the longest support period. However supported versions of SQL for WSUS running on Server 2012 R2 seems a bit dated, SQL 2012 SP1 is the latest version listed for WSUS, but this is no longer a supported SQL version from Microsoft.

    Can anyone clarify what the Microsoft guidance is here? It seems any version of SQL you choose will land you in unsupported territory from one perspective, unless I am missing something which is common :)

    Thanks!

    Tuesday, October 6, 2015 11:18 PM

Answers

All replies