none
Cursor information lost RRS feed

  • Question

  • Hallo

    I have recently made some changes in my MS Project 2010 file.
    somehow I manged to disable all settings for that computer. 
    I have regained most of them but somehow i'm still missing my cursor information when i hover my mouse over a task in the gant chart and team planner.

    i have tried opening other files and the same problem occurs. 

    when i open the same file on another computer the problem is gone so somehow it is a setting for this computer only.

    i have tried to locate differences in VBA but am to inexperienced in this program to know what to look for..

    Hope anyone can help..

    Sunday, September 22, 2013 2:17 PM

All replies

  • Hello,

    Check File > Options, General category.  Select "Show feature description in Screentips" in the ScreenTips style.

    I hope this helps.

    Sunday, September 22, 2013 2:38 PM
    Moderator
  • It was already set as so since i figured it might be what was the reason...
    i tried switching it on and off as i had already tried before and somehow it worked this time.. I have NO idea why it worked this time and not before but thanks anyway.. ;-)
    Sunday, September 22, 2013 2:46 PM
  • Alf,

    You mentioned something about VBA in your original post. What is the tie in to VBA (e.g. do you have macros attached)?

    For some reason Project 2010 is more susceptible to user profile corruption. Try creating a new user account and see if the problem goes away.

    Or perhaps your Project Global file is corrupt. With previous versions rebuilding the Global was a simple process. With Project 2010 (and I assume Project 2013), it requires tweaking the registry, not something recommended for the squeamish. Probably the "easiest" way to rebuild the Project Global file is to uninstall and re-install Project, but I'd try a new user profile first.

    Hope this helps.

    John

    Sunday, September 22, 2013 3:57 PM
  • Hi John,

    Unfortunately a re-install of Project does not fix any registry issues, so even after a re-install the problem may continue.

    While registry edits are not for the faint of heart, they actually aren't too bad.  I've renamed the keys for Project a couple of times without issue and it has fixed odd issues.

    1. Start the Registry Editor .

    2. Go to HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\MS Project

    3. Rename the “MS Project” to something else.

    4. Start Project. 

    5. Test your issue.  If the problem is gone, then there was a registry setting that was suppressing the functionality you wanted.

    Sunday, September 22, 2013 4:53 PM
    Moderator
  • Julie,

    Okay, thanks. I'm surprised a complete uninstall wouldn't wipe out any Project related registry tags but point taken. I've also fixed a couple of specific issues with the Project registry information but I like your general "reset" approach, it does look very straightforward.

    I'm anxious to hear if any of this helps Alf.

    John

    Sunday, September 22, 2013 6:29 PM