locked
Email in Outbox RRS feed

  • Question

  • I use Outlook 2007 with Exchange offline folder enabled. My Exchange Server is 2007 with SP3 + Update Rollup 3-v2.

    99.99% of the time I use Outlook to send/receive mail. Mail flow just fine in either direction (in/out and internal mail). When I log on to OWA 2007, I see a couple of mail items in my OWA Outbox. They are selectable/viewable/readable. I manually deleted them. A few days later, a couple of new mail items shows up in my OWA Outbox (outgoing mail sent thru Outlook 2007).

    It's not that big a deal but I'm wondering why they show up on OWA Outbox while Outlook 2007 Outbox is empty?

    Friday, September 9, 2011 8:44 PM

Answers

All replies

  • The two most common fixes is to take your outlook client out of cached mode (could be corrupted ost) or move the mailbox (corrupt mailbox) to another database.

    Message "stuck" in outbox but only visible through OWA

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/d2de3813-6026-48b4-a875-7a86dc2df379/


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    • Proposed as answer by Jon Alfred Smith Saturday, September 10, 2011 6:52 AM
    • Marked as answer by morph2-7 Wednesday, September 14, 2011 3:42 PM
    Friday, September 9, 2011 9:51 PM
  • Thanks James. I have just disabled cached mode and deleted the OST file. I have to wait a few days to see the result.

    Friday, September 9, 2011 10:22 PM
  • Hello,

     

    [Questions]

    =========

     

    ·         The issue only occurs on certain specific user, doesn’t it?

    ·         For the emails in the Outbox folder, can we also find them in the “Sent items” folder?

    ·         Whether this issue occurs when sending all the emails or some unique emails?

                                                  

    For a quick solution, I suggest we try the following steps:

     

    1. Backup the user’s mailbox.

    2. Remove all the emails in the Outbox.

    3. Tell the problematic user to use Outlook Safe Mode. (Run "Outlook.exe /safe" (without the quotation marks) and click OK.)

    4. Send test emails and check if the issue persists.

     

    Thanks,

    Simon

    Wednesday, September 14, 2011 7:54 AM
    Moderator
  • Simon,

    Not sure if this issue happens to other users. I've only seen it in my own mailbox. Disabling offline folder (cached mode) seems to fix it. I've seen weird behaviors when Outlook cached mode is on such as hard deleted (Shift Del) items occasionally do not appear in the Recover Deleted Items window. If cached mode is off, hard deleted items are always recoverable. For that reason I guess I'll just leave cached mode off for good.


    • Edited by morph2-7 Wednesday, September 14, 2011 3:41 PM
    Wednesday, September 14, 2011 3:38 PM