locked
Simple Shared DP question RRS feed

  • Question

  • Simple question regarding side-by-side migration:

    I've completed all migration jobs from OLD (CM07) to NEW (CM12) site and enabled DP sharing.

    The first thing that i need from the new CM12 (i.e. before messing with the production CM07) is to make sure that i can successfully deploy a new PC.

    For that reason, I have a TS for OSD which references:

    - The newly created and deployed boot image of CM12 (NEWxxxxx)
    - Around 30+ migrated packages which are currently on the old shared DP.
    These packages have NOT been deployed on the new CM12 DP.

    When i run the TS, I immediately get the "This task sequence cannot be run because the program files for OLDxxxxx cannot be located on a distribution point..."

    When I enabled the DP sharing, a new boundary group for OLD site DP was created with the old CM07 server in it.
    No boundary group exists for the new CM12 DP server.

    Can someone please explain to me what needs to be done in order to make this TS work???

    Thanks in advance,

    Pavlos



    Friday, May 31, 2013 2:49 PM

All replies

  • The content for your task sequence needs to be available on a CM12 DP that services a boundary group for boundaries where you are trying to deploy it.  

    Shared DP's cannot host CM12 content - so until you migrate them or create new CM12 distribution points you will not be able to distribute the required content that your task sequence needs.

    Andy


    My Personal Blog: http://madluka.wordpress.com

    Tuesday, June 4, 2013 8:16 AM
  • You need to make sure that all your source files can be located using a UNC otherwise the DP's can't get the content. There is a freeware Tool that can assist you and update source files locations on multiple packages - http://blog.coretech.dk/kea/updated-version-of-the-package-source-changer/ Just be aware that you do initiate a package refresh when updating the source files, as always test first.

    Kent Agerlund | My blogs: blog.coretech.dk/kea and SCUG.dk/ | Twitter: @Agerlund | Linkedin: Kent Agerlund | Mastering ConfigMgr 2012 The Fundamentals

    Tuesday, June 4, 2013 8:54 AM
  • All of the packages on CM07 were created from the beginning with UNC paths, so i guess I'm OK with that.

    I have managed to make some progress but now I've stuck in the Operating System image deployment in an OSD task sequence.

    I've performed successful migration jobs in order to have full synch in the packages for CM07 and CM12.
    More specifically, the O/S image was refreshed & updated on the old CM07, then migrated again on the CM12.

    However, distmgr.log on CM12 always displays:

    "The hash for this migrated package is different than the one in the Configuration Manager 2007 site. Please update the package on the Configuration Manager 2007 site and then migrate the package again."

    I've already refreshed & updated the source packages in the shared CM07 DP 5 times, then went on the new CM12, gathered data and ran successfully migration jobs . The above error keeps coming back.

    Can someone give me a hint?


    Tuesday, June 4, 2013 11:08 AM
  • Are you re-migrating the packages (os image) that has changed rather than telling the migration job to leave previously migrated objects alone?

    My Personal Blog: http://madluka.wordpress.com

    Tuesday, June 4, 2013 1:07 PM
  • I've run an "objects modified after migration" job type and the only object that was found was the O/S image

    Tuesday, June 4, 2013 1:44 PM
  • Could you try performing an object migration, choose your OS image only and choose to overwrite existing migrated objects?

    My Personal Blog: http://madluka.wordpress.com

    Wednesday, June 5, 2013 8:33 AM
  • The problem was solved by just deploying all packages to the new CM12 DP
    Friday, June 14, 2013 7:18 AM