none
Internet Explorer 11 support for FIM 2010 R2 SP1 RRS feed

  • Question

  • As per pre-requisite documentation FIM portal 2010 R2 SP1 supports Internet Explorer 9,8,7 and 6. 
    Is Internet Explorer 11 officially supported for FIM Portal 4.1.3419 ( 2010 R2 SP1) running on Windows 2008 R2 SP1?

    If not, can you suggest the FIM version that supports IE 11.
    Monday, February 15, 2016 6:24 PM

Answers

  • It's not officially supported, but I can confirm that it works for both, FIM Portal and FIM Certificate Management.
    • Marked as answer by Syama Vivin Friday, February 26, 2016 5:49 AM
    Monday, February 15, 2016 7:10 PM
  • As per pre-requisite documentation FIM portal 2010 R2 SP1 supports Internet Explorer 9,8,7 and 6. 
    Is Internet Explorer 11 officially supported for FIM Portal 4.1.3419 ( 2010 R2 SP1) running on Windows 2008 R2 SP1?

    If not, can you suggest the FIM version that supports IE 11.

    It was released after FIM , it will only work in compatibility mode 10 but it would fall under commercially reasonable support path

    • Marked as answer by Syama Vivin Friday, February 26, 2016 5:49 AM
    Tuesday, February 16, 2016 1:33 AM
    Moderator

All replies

  • It's not officially supported, but I can confirm that it works for both, FIM Portal and FIM Certificate Management.
    • Marked as answer by Syama Vivin Friday, February 26, 2016 5:49 AM
    Monday, February 15, 2016 7:10 PM
  • As per pre-requisite documentation FIM portal 2010 R2 SP1 supports Internet Explorer 9,8,7 and 6. 
    Is Internet Explorer 11 officially supported for FIM Portal 4.1.3419 ( 2010 R2 SP1) running on Windows 2008 R2 SP1?

    If not, can you suggest the FIM version that supports IE 11.

    It was released after FIM , it will only work in compatibility mode 10 but it would fall under commercially reasonable support path

    • Marked as answer by Syama Vivin Friday, February 26, 2016 5:49 AM
    Tuesday, February 16, 2016 1:33 AM
    Moderator