locked
Pleaes help with my Win7 x64 bootup performance issue caused by ReadyBoot(NOT ReadyBoost) boot plan error RRS feed

  • Question

  • My computer equipped with a traditional 7200 RPM HDD is suffering from serious bootup performance issue from some day I don't realize. The OS is Windows 7 originated in zh_CN but I installed en_US pack (could not be the reason right..).

    I applied no "optimization" on Superfetch function ever, then I someday noticed the bootup alway takes too much time, to be clear enough 100+ sec which differs from 35 sec previously.

    I checked Suprefetch events and service but found no problem-- it just works fine all the time.

    But when I checked on the directory where the trace*.fx files stores [C:\Windows\Prefetch\ReadyBoot] the supposed-to-be-there 5 files are mysteriously gone. Running ProcMon result suggesting that it's Superfetch itself which generates them, and then erases them in a later point of time. Because deleting always happens before I restart the system the next time, the bootup process has no I/O prefetch and cache at all and this caused the slow bootup issue.

    Inspired by the bug fix issued by MS about boot plan failure and slow bootup when there're too many restore point for Windows 7, I checked  the registry and Microsoft-Windows-ReadyBoost log Iam sure boot plan failed 232(0xE8) caused this problem but Im unable to dig anyything out form the Intermet so I came for HELP!Any advice is needed, thx...





    • Edited by Geek.liang Sunday, June 15, 2014 5:25 PM
    Sunday, June 15, 2014 5:18 PM

All replies

  • Hi,

    Did you use memory in your storage device to speed up your computer?

    If yes, turn off it off. 

    Meanwhile, Disabling superfetch will result in reduced performance. Thus enable Superfetch as below steps:

    Press the Windows + R keys > type services.msc > double-click on the Superfetch service > set Startup type

    to automatic then Start the service or reboot.


    Karen Hu
    TechNet Community Support

    Tuesday, June 17, 2014 6:53 AM
  • I hasn't used ReadyBoost function ever, and hasn't stopped Superfetch either. I happened to know 0xE8 usually indicates that there's something wrong in reading some files, is it true?

    BTW I found a thread describing problem similar to mine. http://social.technet.microsoft.com/Forums/windows/en-US/b8fd8e56-b7ba-4b25-aa5b-2ac0e998f594/how-to-fix-windows-7-sp1-x6-readyboot

    Looks like I have to format my C: in order to get rid of this annoying problem...

    Wednesday, June 18, 2014 5:27 PM
  • Did you try installing that hotfix for 'too many restore points causes slow boot'?  Even if you don't have a lot of restore points, it could help.  http://support.microsoft.com/kb/2555428


    • Edited by JS2010 Thursday, June 19, 2014 6:54 PM
    Thursday, June 19, 2014 6:53 PM
  • It was before a couple of days that I finally tried installing this and succeeded but no help..
    Thursday, June 26, 2014 12:14 PM