Jump List not working RRS feed

  • Question

  • I have Remote Desktop pinned to the taskbar and start menu because i use it a lot. I have many rdp files which are stored in a folder and i have pinned them to remote desktop. When i try to use the jump list's pinned items it doesnt work.
    however if i double-click one of my rdp files it works perfectly. i can't seem to fix this issue.
    please help
    Thursday, July 16, 2009 8:59 AM

All replies

  • Had this same problem, and figured it to be having the "Copy Path" shell extension installed (as seen here ). You might try uninstalling some of your recently added programs one-by-one and see if the feature fixes itself after each one. I didn't need to restart after uninstalling for the Jump Lists to start working again.

    By the sounds of it, there are a handful of programs out there that break Jump Lists in one way or another. Copy Path Shell Extension and the ATI tray app being among them.

    Hope this helps!
    Tuesday, October 13, 2009 8:55 PM
  • Did you ever resolve this issue? I just had the same problem and after about a week of effort, I figured out what the problem was.
    Saturday, January 2, 2010 1:43 AM
  • I have the problem currently, it's only recently occurred and its annoying me. Running 64 bit Ultimate and the only jump list working is windows explorer. How did you fix it?

    Update 1
    I tried the clean boot AND safe mode and it is still occurring.

    XFX nForce 750i SLI
    Intel Q8300
    GTX 285
    8 GB Corsair RAM
    Windows 7 Ultimate x64

    All drivers are up to date.

    Friday, March 12, 2010 9:15 AM
  • I have this same issue (Remote Desktop jump list not working) and have had it almost since the day I installed Windows 7 Pro on this Vostro 1400.  It worked for a while, but not for long.  Creating a new Windows profile did not help.  The jump lists in all my other programs (such as Office 20007 programs, Notepad, Paint) all work fine.  It's isolated to Remote Desktop. 
    Sunday, May 16, 2010 9:45 PM
  • I solved this from looking at this post:


    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/58c12e12-09cf-4eba-9890-270deb60e289 (started by poster in this thread)



    Sunday, May 16, 2010 10:23 PM
  • What I ended up doing was moving out all of the remembered jump lists from:




    I don't know if that was a necessary step or not, but I did it before testing other things and I'll just leave them out and recreate.  Then I found via disabling items in shellexview that CopyPathContextMenu was the problematic shell extension.  I only had to disable that and then my remote desktop jump lists began working again.


    It seems to be an ibackup.com program - which is weird because I don't use ibackup on this machine.


    Here is the info on that shell extension from shellexview:

    CopyPathContextMenu Class    Yes    Context Menu    IBContextMenu Module    1, 0, 0, 1    IBContextMenu Module        No    No    No    No    No    No    C:\IBACKU~1\IBCONT~1.DLL    {AFBFEC11-0FD5-48ED-B8AF-315197F09A82}    10/28/2009 10:25:20 PM    10/28/2009 10:25:31 PM    No    *, Directory, Drive    A    253,952   

    Sunday, May 16, 2010 10:42 PM
  • DaveM31,  I'm really excited that you seem to have solved this.  Can you repeat it in english?  :D 

    Seperating out the two pieces so I can try it without moving out all the remembered jump lists to see if it works?


    Friday, July 22, 2011 5:48 AM