locked
Windows 7 Audio Service Is Not Running RRS feed

  • Question

  • Everytime I log in Audio service isnt running Audio service isnt running Audio service isnt running 

    Whats the fucklingjing deal with this?  I tried 

    Services.msc

    I booted all the dependencies up except Windows Audio EndPoint Builder

    Can never boot the End Point I always get a error like the module wasn't found.

    Any help extremely appreciated 

    ~~~Fonald


    • Edited by FonaldDuck Monday, July 6, 2015 10:36 AM Windows 7 No Audio
    Monday, July 6, 2015 10:34 AM

Answers

  • Update your audio driver. Use original driver from notebook or motherboard vendor.

    Audio service may be dependent on another server. Check if these services are running.

    Sometimes it is useful to address vendor's forum. You may not be alone to have this problem.

    Regards

    Milos

    Monday, July 6, 2015 12:01 PM
  • Hi,

    I just make an supplement, you can also try to use Windows built-in troubleshooter to fix this problem for test:

    Control Panel\All Control Panel Items\Troubleshooting\All Categories\Playing Audio


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, July 7, 2015 7:36 AM

All replies

  • Update your audio driver. Use original driver from notebook or motherboard vendor.

    Audio service may be dependent on another server. Check if these services are running.

    Sometimes it is useful to address vendor's forum. You may not be alone to have this problem.

    Regards

    Milos

    Monday, July 6, 2015 12:01 PM
  • Hi,

    I just make an supplement, you can also try to use Windows built-in troubleshooter to fix this problem for test:

    Control Panel\All Control Panel Items\Troubleshooting\All Categories\Playing Audio


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, July 7, 2015 7:36 AM