none
MSN (home page) redirects to the wrong country and language RRS feed

  • Question

  • Hello,

    I have a strange problem. I went to Mexico for vacation. While I was there, every time I open my IE, it would redirect me to the Mexican MSN. I assumed, this is normal for MSN redirects to the local (country and language) page. It redirected me to http://prodigy.msn.com/es-mx/?ocid=iehp page.

    Now, I am back home to US. For some reason, MSN is still Mexican. I have an option to change it when I click on the Options in the right top corner of the MSN page, but it does not remember this setting when I close and open my IE.

    My Language and Country in Control Panel are correct. Home page in IE did not change and it is http://go.microsoft.com/fwlink/p/?LinkId=255141 If I go to this link directly, it takes me to the US MSN page.

    Not sure what else to check. Anyone can help me with this?

    Thank you.



    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    Saturday, April 4, 2015 3:11 PM

Answers

All replies

  • have an option to change it when I click on the Options in the right top corner of the MSN page, but it does not remember this setting when I close and open my IE.

    So, this sounds like more of an MSN issue than an IE one.  But perhaps you should try clearing Cookies at least for that site.  You can do that with the Developer Tools, Network tab. (F12, Ctrl-4)  Clear Cookies for this domain is the button that looks like a cookie with a bite out of it.  Unfortunately there is no keyboard shortcut for that option.

    Good luck



    Robert Aldwinckle
    ---

    Sunday, April 5, 2015 6:17 PM
    Answerer
  • Hi,

    I also think reset IE should help on this issue.

    Meanwhile though you mentioned Control Panel settings are correct, please check Region - Location and see if it is set to US as Home location. 


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, April 7, 2015 8:26 AM
  • I searched Registry and found some redirect entry for that website. I removed that entry and everything works now.


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    Wednesday, April 8, 2015 2:07 PM