none
issue with item copying RRS feed

  • Question

  • I am in process of copying the items from one list (2010 site) to other list (2016 site) using SHARE GATE tool. But items are not getting pasted in destination site.
    From the migration report, noticed below errors:

    error1:


    The following users and groups were not found: Domain\user ID 

    error2: 

    Property Request Status: The following values are unavailable: 'STS Research'. Please specify another value. 


    error 3: 

    Property Project Type (VLCT): This value is required.

    and for most of the items it is first error. so i verified that those ids are removed from the domain.


    for error 1: 


    Though it is third party, i am seeking advice because some thing need to be done in SharePoint. What exactly below blog is suggesting under on-premises area. our environment is on-premises

     
    https://support-desktop.sharegate.com/hc/en-us/articles/115000643168-User-Group-cannot-be-found-created-at-destination-source 



    For error 3: 


    https://support-desktop.sharegate.com/hc/en-us/articles/115000643248-This-value-is-required 

    Please help

    Wednesday, August 14, 2019 9:37 AM

Answers

  • Hi Sravan,

    I would say send the report to sharegate and ask for there assistance. If you have Sharegate Tool then they provide free support Just Submit a Ticket they reach out to you with in 24 hours and there support team is pretty good.

    https://support-desktop.sharegate.com/hc/en-us/requests/new

    and for the errors, the first one is about the place you are migrating the users and groups are not exist you have to Mapp the users and groups first then you need to migrate. https://support-desktop.sharegate.com/hc/en-us/articles/115000640628

    2) & 3) seems like those fields doesn't have values and also they are required field as well.

    I would say check with sharegate support team for solutions.

    Thanks & Regards,


    sharath aluri

    • Marked as answer by SravanC Wednesday, August 14, 2019 11:55 AM
    Wednesday, August 14, 2019 11:26 AM

All replies

  • Hi Sravan,

    I would say send the report to sharegate and ask for there assistance. If you have Sharegate Tool then they provide free support Just Submit a Ticket they reach out to you with in 24 hours and there support team is pretty good.

    https://support-desktop.sharegate.com/hc/en-us/requests/new

    and for the errors, the first one is about the place you are migrating the users and groups are not exist you have to Mapp the users and groups first then you need to migrate. https://support-desktop.sharegate.com/hc/en-us/articles/115000640628

    2) & 3) seems like those fields doesn't have values and also they are required field as well.

    I would say check with sharegate support team for solutions.

    Thanks & Regards,


    sharath aluri

    • Marked as answer by SravanC Wednesday, August 14, 2019 11:55 AM
    Wednesday, August 14, 2019 11:26 AM
  • Hi Sharath, 

    Thanks.

    Best Regards, 

    Lisa Chen



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, August 15, 2019 9:49 AM
    Moderator