locked
Shortcuts don't work in network mapped drive RRS feed

  • Question

  • Hello,

    In a server running under Windows server 2008 R2 I have located a shortcut to an application in a shared folder.

    When from another computer I map a network drive to this shared folder I'm not able to execute/run the shortcut. The error message says " the item 'nameoftheprogram' that this shortcut refers to has been changed or moved, so this shortcut will no longer work properly. Do you want to delete this shortcut?"

    I've tried several different parameters in the shortcut's properties: I've checked "run as an administrator" in shortcut tab>advanced, I tried a different setting in "run this program in compatibility mode", in the general tab I've played with permissions...Nothing seems to really work.

    Maybe you have an idea, a trick, an experience to share about this issue? Anyway I thank you for your consideration regarding this question.

    Yours

    Michael


    Michael
    Thursday, October 14, 2010 8:55 PM

Answers

  • Hi Michael,

     

    Thanks for posting here.

     

    Please understand that by default ,the application that installed on local host can’t be performed on a remote host.

     

    What kind of that application is ? 

    Could post the “start in” path of this shortcut ?

    Right click this shortcut ,click “properties” and the “start in” path  could be found in “shortcut” tab.

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, October 15, 2010 7:28 AM