none
Problem accessing SharePoint Site for some users RRS feed

  • Question

  • Hi,

    So we have this puzzling issue.  We have an SharePoint site that works for some/most people but not everyone.

    We are trying with IE11 (latest version).  We have also looked at trusted sites and compatibility view (they are the same for users that work and don't work).

    For ones that it does not work, they seem to get this message when they browse to the webpage:

    "Only secure content is displayed"

    The issue they get is when they fill out a form (with a Captcha at the end) and try to submit it.  They get this message:

    System Error: The Web application at <https://...> could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application.

    For those users with the issue, we have tried different browsers, Chrome, Firefox and Edge (for those with Windows 10).  The only one that it works with is Edge.

    Now the strangest part is that if we open the website in Edge, and then from Edge open IE, we can submit that form correctly.

    Does anyone know what the difference is between opening IE directly and opening IE from Edge?  Maybe that can help us figure out how to address this issue.

    Thanks!

    Thursday, December 24, 2015 4:46 PM

Answers

  • Hi,

    Based on your description, I suppose that we should consider problem from two aspects.

    At the beginning, this problem is related to SharePoint site. According to the error message you provided, I search some information. There are two similar case can give you some prompt, please refer to them.

    http://edwin.vriethoff.net/2010/03/22/visual-studio-and-sharepoint-2010-new-spweb-returns-filenotfoundexception/

    http://spnovice.blogspot.com/2012/11/the-web-application-at-url-could-not-be.html

    On the other hand, for the question which appeared in the last paragraph, there is my personal thought, maybe can help you to understand these two browsers.

    When we open any sites which are specified on the Enterprise Mode Site List with Edge, the websites will be opened by IE 11 automatically. Because IE 11 enterprise mode can supply better compatibility.

    Therefore, in order to improve compatibility, there is a functions in Edge that allow us to open website with IE.   

    I have used Process Monitor to capture the processes to check differences. The picture below list the content of capture. The former is the condition that open IE from Edge, and the latter is the condition that open IE directly.

    We could find out that when open IE from Edge, system created file from C:\Windows\System32. When open IE directly, system created file from C:\User\Admin.

    So, I consider this issue could be related to security settings or permission of IE components.

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope my clarification is clear.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Sunday, December 27, 2015 4:11 AM
    Moderator

All replies

  • Hi,

    Based on your description, I suppose that we should consider problem from two aspects.

    At the beginning, this problem is related to SharePoint site. According to the error message you provided, I search some information. There are two similar case can give you some prompt, please refer to them.

    http://edwin.vriethoff.net/2010/03/22/visual-studio-and-sharepoint-2010-new-spweb-returns-filenotfoundexception/

    http://spnovice.blogspot.com/2012/11/the-web-application-at-url-could-not-be.html

    On the other hand, for the question which appeared in the last paragraph, there is my personal thought, maybe can help you to understand these two browsers.

    When we open any sites which are specified on the Enterprise Mode Site List with Edge, the websites will be opened by IE 11 automatically. Because IE 11 enterprise mode can supply better compatibility.

    Therefore, in order to improve compatibility, there is a functions in Edge that allow us to open website with IE.   

    I have used Process Monitor to capture the processes to check differences. The picture below list the content of capture. The former is the condition that open IE from Edge, and the latter is the condition that open IE directly.

    We could find out that when open IE from Edge, system created file from C:\Windows\System32. When open IE directly, system created file from C:\User\Admin.

    So, I consider this issue could be related to security settings or permission of IE components.

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope my clarification is clear.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Sunday, December 27, 2015 4:11 AM
    Moderator
  • Hi,

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 6, 2016 1:41 AM
    Moderator
  • Hi,

    My apologies for the late response as I have been off for the holidays.

    I was able to resolve the issue by disabling the Silverlight Add-on in IE.

    As I was able to resolve the issue that way, I did not try out your solution.

    Thanks,

    Donovan

    Wednesday, January 6, 2016 2:42 PM