locked
Outlook Voice Access RRS feed

  • Question

  • When I call the Outlook Voice Access Number, it always go directly to 1 users mailbox, it used to prompt for the extension, now it does not. Where should I look to fix this?

    Thanks,

    Baze

    Friday, August 22, 2014 3:27 PM

Answers

  • Ohhh, it's your mailbox.  I missed that.  That's expected, Lync/Exchange thinks you're calling to check your voicemail direcly.  If you call from someone else's phone they'll hear their voicemail. If you call from a phone that Active Directory is unaware of, it will answer properly.   Try getting your mobile phone to call with a "blocked number", you'll get the general prompt then.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications


    • Edited by Anthony CaragolMVP Friday, August 22, 2014 4:13 PM
    • Marked as answer by baze7 Friday, August 22, 2014 8:08 PM
    Friday, August 22, 2014 4:12 PM

All replies

  • Which user's mailbox?  Can you review all the extensions assigned to them? 

    If you disable UM for this user, does the call go back to the main number? 

    What system are you calling from?  The PBX/Gateway may be sending a redirect or diversion header that it shouldn't be.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Friday, August 22, 2014 3:55 PM
  • It's actually my user. I have tried calling from my mobile phone and my internal Lync phone, same result. I will try disabling UM for my user.
    Friday, August 22, 2014 4:04 PM
  • Ok, I disabled UM on my account now it is back to normal. What would cause that?
    Friday, August 22, 2014 4:05 PM
  • Ohhh, it's your mailbox.  I missed that.  That's expected, Lync/Exchange thinks you're calling to check your voicemail direcly.  If you call from someone else's phone they'll hear their voicemail. If you call from a phone that Active Directory is unaware of, it will answer properly.   Try getting your mobile phone to call with a "blocked number", you'll get the general prompt then.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications


    • Edited by Anthony CaragolMVP Friday, August 22, 2014 4:13 PM
    • Marked as answer by baze7 Friday, August 22, 2014 8:08 PM
    Friday, August 22, 2014 4:12 PM
  • OK make sense. So it is looking at AD to see if a number matches and tries to connect to that mailbox?
    Friday, August 22, 2014 5:41 PM
  • Yep, it's just a nice feature. 

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Friday, August 22, 2014 5:46 PM
  • Thanks for the help!
     I am sure I am going to post some more questions.
    • Edited by baze7 Friday, August 22, 2014 5:48 PM
    Friday, August 22, 2014 5:48 PM
  • Not a problem, glad it was helpful!

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Friday, August 22, 2014 5:51 PM