locked
Small fonts on computers running XP sp2 and 3 with IE7 RRS feed

  • Question

  • Some users are experiencing small fonts when they print from Outlook. We tried several things but didn't found a correct solution.

    Wednesday, December 22, 2010 11:57 AM

All replies

  • Try this

    Start internet explorer.

    Goto the internet zone. then the security tab. change the custom zone change "automatic log on" to"anonymous log on".

    Try the medium font size mentioned here 

    http://support.microsoft.com/kb/276435

    This is suppost to work. remember to back up registry prior to making any changes

    http://support.microsoft.com/kb/932538/en-us 

     

    Keith

    • Proposed as answer by firststknight Tuesday, January 18, 2011 8:53 PM
    Saturday, January 8, 2011 2:12 PM
  • Hey thanks ! Got my problem solved at small fonts upon printing. At before, my printing wasn't good as the letters were really small even though Ive chosen the biggest font size, its still small but thanks to this.
    http://www.byb.me/ - a free URL shortening service with a twist.
    Sunday, January 9, 2011 9:11 AM