locked
Internet Explorer's browser history links are saved with incorrect addresses RRS feed

  • Question

  • To be more specific, my previously visited webpages get saved to my browser history with an additional set of characters at the front/beginning of every address rendering the links useless (besides using the links as a reference and then manually typing the address out.....)

    The additional characters that get added to the address appear to be a fraction of my Windows User Account Name with an added "@" symbol between it and the correct link address. For example if my user account name was "Rupert" all of my browser history links would start with "ert@". A full link address in my browser history might look something like this as a result "ert@http://www.bing.com/". This causes an "Windows cannot find" error popup message instantly when I attempted to click any links in my browser history log. Any way to fix this would be nice.

    PS - I have had this problem for many years on different machines (but not all) with both vista and win7 (32 and 64 bit). I believe it started back in IE8 or IE9 and remains still to this day in the most recent IE11 update.

    Thursday, March 6, 2014 8:31 PM

Answers

  • Might caused by some scripts. Hvae you tried to reset IE 11?

    consider the different settings you made with non-issued PCs, that may help to find out the cause.

    • Marked as answer by blair deng Friday, March 14, 2014 10:44 AM
    Friday, March 7, 2014 9:51 AM

All replies

  • Might caused by some scripts. Hvae you tried to reset IE 11?

    consider the different settings you made with non-issued PCs, that may help to find out the cause.

    • Marked as answer by blair deng Friday, March 14, 2014 10:44 AM
    Friday, March 7, 2014 9:51 AM
  • I have the same problem and I am at my wits end trying to solve it. Have you resolved this issue and if you have how?
    Wednesday, July 2, 2014 4:06 AM