locked
Microsoft Outlook automatically changes font RRS feed

  • Question

  • Hi

    I have an issue with Outlook, which is really annoying.  No matter what I do, while writing an e-mail the font always automatically changes to Times New Roman. I can change the font manually, but as soon as I start typing it will change again.

    Information:

    - latest Outlook

    - Windows 64-bit, updated today (21/01/19)

    I already tried the following:

    - font settings (options->Mail->Stationery and Fonts etc.)

    - don't have a signature

    - Spelling and Autocorrect (AutoFormat As You Type -> Built-in Heading styles OFF)

    - Mail is not getting sent as plain text

    Can't find anything that helps :( Does anyone have experience with such kinds of issues and might have a suggestion on how to solve it?

    Thanks for your help in advance! Let me know, if you need more information.

    Edit: happens with all Microsoft Office applications!


    • Edited by NiskA90 Monday, January 21, 2019 10:38 AM
    Monday, January 21, 2019 10:12 AM

All replies

  • Hi NiskA90,

    If we switch to another input method or another language, will same error occur?

    Have you tested with Notepad? We can repair Office first to see if it helps. To do this, please go to Control Pane > Programs and Features. Right click your Office suit and then choose Change. Click Repair.

    As far as I know, the Normal.dotm and NormalEmail.dotm template includes default styles and customizations that determine the basic look of a document. We can recreate the default template to test the result.

    Refer to following steps:

    1. Go to C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    2. Check if there are Normal.dotm and NormalEmail.dotm there.

    3. Move them to another place or rename them.

    4. Restart Office to see if font works correctly.

    Besides, have you checked the Proportional font setting in Word? Please follow the steps to find this setting:

    1. Open Word and go to File > Options > Advanced.

    2. Scroll down to the General group and click Web Options…

    3. Under Fonts tab, Select; English/Western European/Other Latin script.

    4. Change the “Proportional font” setting at the bottom to what you want.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Wednesday, January 23, 2019 9:07 AM
    Tuesday, January 22, 2019 1:58 AM
  • Hi NiskA90,

    Does this issue continue after the suggestion above?

    If you need further assistance, please feel free to post back. If the information is helpful to you, please mark it as answer.

    Have a nice day!

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Thursday, January 24, 2019 7:11 AM
    Thursday, January 24, 2019 7:10 AM
  • Hi Perry,

    Thanx for your input, your suggestion helped me.

    I just renamed both files Normal and NormalEmail.dotm. After that I made changes in Word app according your steps and problem has been gone.

    Thanx a lot,

    Ondrej, Prague, CZ

    Tuesday, January 29, 2019 3:18 PM
  • Hi, I have did all the steps but still my font change to the default +Body Font as usual.
    I tried to changed the body font in outlook but it does not help as well
    Monday, September 23, 2019 8:42 AM