locked
RMS Sharing App configuration fails RRS feed

Answers

  • Hi Andrzej,

    Thank you for your response. Yes, I did run the installation command as you pointed out. This was one of the steps in the Admin Guide.

    I have resolved the issue, and it was to do with the fact that the IE setting of “Enable Integrated Windows Authentication” needed to be enabled. This is so that the user can be authenticated via SSPI. Once this was enabled, the configuration completed successfully.

    Hope this helps someone else who might have this issue.


    • Edited by Thanh Trinh Friday, May 23, 2014 5:19 PM
    • Marked as answer by Thanh Trinh Friday, May 23, 2014 5:19 PM
    Friday, May 23, 2014 5:18 PM

All replies

  • As you said, you want to use Azure RMS, not AD RMS, correct? So, did you run the below command prior to yours?

    setup.exe /s /configureO2010Admin /certificationUrl <certification_url>

    It is described here: http://technet.microsoft.com/en-US/library/dn339003.aspx#BKMK_verifyscripted under "To deploy the RMS sharing application for Office 2010 and Azure RMS" section.


    Did my post help you or make you laugh? Don't forget to click the Helpful vote :) If I answered your question please mark my post as an Answer.

    Monday, April 28, 2014 12:37 PM
  • Hi Andrzej,

    Thank you for your response. Yes, I did run the installation command as you pointed out. This was one of the steps in the Admin Guide.

    I have resolved the issue, and it was to do with the fact that the IE setting of “Enable Integrated Windows Authentication” needed to be enabled. This is so that the user can be authenticated via SSPI. Once this was enabled, the configuration completed successfully.

    Hope this helps someone else who might have this issue.


    • Edited by Thanh Trinh Friday, May 23, 2014 5:19 PM
    • Marked as answer by Thanh Trinh Friday, May 23, 2014 5:19 PM
    Friday, May 23, 2014 5:18 PM