locked
Photon Plus Internet Access Stopped with error message 633 RRS feed

  • Question

  • I have Dell Inspiron 1545 with Windows 7 Home Basic OS.  I have been using Photon Plus Internet Access Service provided by Tata Indicom.  With out any intervention of any sort of software/hardware install/uninstall, the Photon Plus Internet Access Service started throwing "Error 633" message.  Surprizingly, the connector works with any other desktop/laptop with windows 7 OS.  The technical team from Tata Indicom have verified and confirmed that it is my system's problem.  The technical people from DELL are saying that the drive needs to be formated and system re-installed.

    Also, though I have not seen any specific problem, under the device manager, I am seeing two items under other devices "Bluetooth Peripheral Device" with Yellow esclamatory signs...

    Has some body come across this issue?  The drivers are not automatically picked up from the internet not the DVDs from DELL have drivers for these two un-installed devices.

    Prakash V Kanade

     

     

     

    Friday, August 13, 2010 11:39 AM

Answers

  • Hi,

    If you are using AVG as a security product, uninstall it and use Microsoft Security Essentials. There have been posts where AVG caused these types of devices to not work in Windows 7. Get MSE here: http://www.microsoft.com/security/products/mse.aspx

    Next, try booting into safe mode, F8 when computer is booting, select safe mode (no networking), uninstall the device from Device Manager and any applications from Programs,Uninstall a program. Then restart the computer with the device connected and let Windows find it.

    The drivers should be provided by your ISP, Tata Indicom. Have those available.

    Any success?

     

    • Proposed as answer by Leo Huang Tuesday, August 17, 2010 7:18 AM
    • Marked as answer by Leo Huang Monday, August 23, 2010 1:19 AM
    Friday, August 13, 2010 12:04 PM