none
Project Server 2013 Migration (Resource Issues) RRS feed

  • Question

  • We recently migrated from 2007 via 2010 to 2013.  Now when I try to add a cost rate or a note to an enterprise resource, it's not saving. It looks and acts like it is but when I go back in, the changes aren't there. I can successfully perform this action in our UAT instance (which has projects/resources that were manually loaded, not migrated).  I've checked all the permissions and from what I can tell, I should be able to do this in production.  We also noticed that although I as an Administrator, can see all of the resources in the resource pool, my end users only see some of them when they go to Build team from enterprise.  I can't find any reason why they would only see a subset of resources.  Can you help me solve this mystery?   ~Thanks

    This has been resolved.  Upon further review we discovered that the last Active Directory Resource Pool Synchronization did not fully process and some user data was not updated.  Once we re-ran the sync, everything started working.  The other issue with seeing all of the resources was with the Category permissions...or lack of a category permission.


    • Edited by LadyBets Wednesday, December 30, 2015 2:49 PM
    Tuesday, December 29, 2015 4:19 PM

Answers

  • Thanks for updating the issues and posting a solution.

    Cheers!


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, January 7, 2016 3:13 AM
    Moderator