none
MAP 6.5 incorrect database count on clusters RRS feed

  • Question

  • Hi,

    I apologize if this has been previouly discussed. I recently ran a MAP inventory scan using MAP 6.5 and was surprised to see our database count much higher than expected, almost as much as three times higher. On further investigation I noticed that each node of a cluster would report the same number of databases (i.e. the total for the cluster) on each node. For example if there was a three node cluster with say two hundred databases on each node, each node reports six hundred (the total for the cluster), I am assuming that this is because technically each instance is installed on each node. Therefore if you sum the "Number of SQL Server User databases" column in the excel report on the SQL Server Summary worksheet in the SQL server database details spread sheet, the grand total would be 1800 databases instead of 600. This may have been addressed in version 8.0, I have not had a chance to try that as yet. Is this a known issue, or am I doing it wrong?

    regards

    Kevin

    Tuesday, May 7, 2013 2:06 PM

All replies

  • MAP 6.5 is no longer a supported version. Run a new inventory using MAP 8 and repost if it is still an issue, thanks.


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    Wednesday, May 8, 2013 6:08 PM
    Moderator