locked
IE 8 RRS feed

  • Question

  • I have just installed IE 8 on my Laptop. It has Vista Professional installed as an operating system. Since installing the new browser, I can no longer put a new Folder on my desktop. It keeps telling me i do not have permission to do that. My user setup is Administrator. What happened??
    Wednesday, April 1, 2009 9:05 PM

Answers

  • Hello,

     

    Before going any further, since the issue occurred after installing IE8, you might try restoring the system back to the point before the issue occurred.

     

    System Restore

    1) Before we start, please close all open files and close all open programs.

    2) Click Start; click All Programs; click Accessories; click System Tools; and click System Restore. The System Restore user interface should appear.

    3) Click Next.

    4) From the restore points available, select an appropriate restore point before problem occurs and click Next.

    5) Click Next again. The restore process will run and your system will restart automatically.

     

    For more information, please refer to the article below:

    http://windowshelp.microsoft.com/Windows/en-US/Help/9f6d755a-74bb-4a7d-a625-d762dd8e79e51033.mspx

     

    If the problem persists, please continue with the instructions below to narrow down the issue.

     

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode with Networking, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Good Luck!

     

    • Marked as answer by Andy Song Friday, April 3, 2009 9:52 AM
    Thursday, April 2, 2009 10:39 AM