none
Archiving not working, only creating empty 265 KB PST

    Question

  • I am trying to archive a folder ("2016") that contains three sub-folders:

    • IT (6.3 MB)
    • Inbox (392 MB)
    • Sent Items (220 MB)


    No e-mail contained in any of the folders is outside of 2016.

    No folder/e-mail is tagged with "Do not AutoArchive".

    In Outlook 2010, I'm going to File > Cleanup Tools > Archive...

    I'm selecting the "Archive items older than" date as "Sun 01/01/2017".

    However, Outlook only creates an empty 265 KB PST.

    Any ideas?



    Friday, March 10, 2017 2:55 PM

All replies

  • Hi,

    What type of email account are you using? If you are using Exchange account, please make sure you have cached Exchange mode enabled under Account Settings.

    In addition, Outlook archive works according to the modified date of the items. Since items in Outlook are by default displayed with the received date which could be not the same as the modified date, I'd recommend you try the following registry key and force Outlook to archive according to received date, and then test the issue again.

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
    REGDWORD: ArchiveIgnoreLastModifiedTime
    Value Data: 1

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 13, 2017 7:57 AM
    Moderator