locked
network driver not recognized booting RRS feed

  • Question

  • Starting with a short descryption how MDT / WDS worked with one operating system:

    all drivers were in out-of-box with structure: operating system - dell Inc. - models
    Every time a new model arrives downloaded the cabinet file with all drivers in it and imported the drivers in the model in out-of-box. In Rules customsettings had a line: Drivergroup001 with the out-of box drivers %make%\%model%.
    This worked fine.

    In the new situation we have to deploy different operating systems like 64 bit and Windows 8. So some thins must change like injecting drivers and injecting product key. So i have now the same structure but added the operating systems. Drivergroup001 is  removed from rules / customsettings but in the different Task Sequences. I now make a boot image litetouchx86.iso and x64.iso for booting thru WDS.

    Problem that rises is that the laptop E5550 is not booting when starting thru WDS. After it loads the bootstrap settings the message appears: A coonection to the deploymentshare cannot be made: The following network drivers did not have the driver installed and then the PCI\VEN etc appears. When i look in the out-of-box folders for this nunmer of the network card it is found. I do not understand why it is not loaded in the booting process. In the properties of the deploymentshare in the PE section i choose to alle drivers and packages and beneath selected: inclued network and mass storage.

    What can be wrong?


    freddie


    • Edited by surfer10 Tuesday, July 14, 2015 7:23 AM
    Tuesday, July 14, 2015 7:19 AM

All replies

  • When booting from the WinPE image the drivers that are used are the ones injected into that image and not necessarily what's sitting in your out of box drivers.

    if you created a PE selection profile then make sure you add the needed network drivers and update your deployment share to create a new boot image.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, July 14, 2015 1:59 PM
  • Your PE drivers will be fairly small as you only need to have a few storage and network drivers in there.

    Since you're deploying to a Dell computer, you can get the PE 5.x driver pack from here - http://en.community.dell.com/techcenter/enterprise-client/w/wiki/5029.winpe-5-0-driver-cab


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, July 14, 2015 2:02 PM