none
Proxy setting for Internet Explorer RRS feed

  • Question

  • Recently purchased new CPU with Windows 8.1. I am not able to access Explorer.  I get an error message about proxy settings. How do I change this?
    Tuesday, January 13, 2015 2:12 PM

All replies

  • Hi,

    To change proxy server settings.

    1. Click the Tools button, and then click Internet Options.
    2. Click the Connections tab, and then click LAN settings.
    3. uncheck  the Use a proxy server for your LAN check box..

    Sudheer MCP,MCSA(Server 2012)

    Thursday, January 22, 2015 6:47 AM