none
PerformancePoint 2010 Analytic Grid - How To Display Member Name Only? RRS feed

  • Question

  • I'm creating an Analytic Grid report in PerformancePoint 2010.  I'm using the Tabular Layout format.  When I drag a member name over to either to the Column or Row section, I was hoping it would just display the Member name I'm dragging over, but instead it is adding the dimension name as well.  So if I'm dragging [Dim Location].[Location], I wanted the grid header to display "Location", instead it displays "Dim Location Location".  Does anybody know of a way to change this behavior? 
    Monday, June 6, 2011 12:36 AM

Answers

  • For the row column headers this has always been the default behavior for naming convention, dimension name + hierarchy name.  There is no option to modify this.  I would recommend renaming the dimensions in your multidimensional source to remove the 'Dim ' prefix.  It would still display 'Location Location' though.
    Dan English's BI Blog
    • Marked as answer by puffster Tuesday, June 7, 2011 5:29 PM
    Tuesday, June 7, 2011 11:17 AM

All replies

  • For the row column headers this has always been the default behavior for naming convention, dimension name + hierarchy name.  There is no option to modify this.  I would recommend renaming the dimensions in your multidimensional source to remove the 'Dim ' prefix.  It would still display 'Location Location' though.
    Dan English's BI Blog
    • Marked as answer by puffster Tuesday, June 7, 2011 5:29 PM
    Tuesday, June 7, 2011 11:17 AM
  • Thanks for the advice, I'm still early enough in development that I went ahead and renamed the members also, so that instead of Dim Location Location it now reads Location Name, Teacher Name, etc...a much cleaner look!!
    Tuesday, June 7, 2011 5:30 PM
  • Hello Microsoft,

    This is unacceptable, please fix this.  We need to be able to edit the column headings.

    Thanks,

    Chris

    Thursday, October 27, 2011 6:00 PM
  • Apparently the geniuses at Microsoft think this way to name a column is fine. They seem to be done improving performancepoint.
    Friday, August 24, 2012 8:38 PM
  • I completely agree...totally unacceptable, Microsoft.

    A. M. Robinson

    Wednesday, January 30, 2013 3:34 PM