locked
SharePoint Desinger 2007 Error "the server unexpectedly closed the connection" RRS feed

  • Question

  • Hello All,

    I am continuously getting following error message when I try to open SharePoint Site through SharePoint Designer 2007

    I am facing this issue first time... Any clues how to resolve this issue ?

    FYI - I am using Microsoft Office SharePoint Server 2007 Enterprise (Version: 12.0.6425.1000)

    Thanks


    Muhammad Tariq khan

    Thursday, March 1, 2012 10:00 AM

Answers

All replies

  • try to delete the Sharepoint Designer cache and check if you have the same problem http://ghamson.wordpress.com/2010/10/13/clearing-the-sharepoint-designer-2010-cache/ 

    MCITP|MCTS SharePoint| SharePoint Performance blog

    Thursday, March 1, 2012 4:33 PM
  • Dear Bogdan Coamesu,

    Really Appreciate your help and response..

    I have cleared the cache as mentioned in the blog from following locations but still I am getting the same error message "the server unexpectedly closed the connection"

    Location 1:

    C:\Documents and Settings\User.Name\Local Settings\Application Data\Microsoft\WebsiteCache

    Location 2:

    C:\Documents and Settings\User.Name\Application Data\Microsoft\Web Server Extensions\Cache

    Any further clues how to solve the problem ?

    FYI - I am using SharePoint Administrator Account for SharePoint Designer...


    Muhammad Tariq khan

    Friday, March 2, 2012 6:00 AM
  • Hi,

    This seems to be a network issue. 

    To troubleshoot the same install Fiddler and then use SPD. Capture network trace and observe for issues.

    I hope this will help you out.


    Thanks, Rahul Rashu

    Friday, March 2, 2012 10:00 PM
  • Dear Rashu,

    Let me try your suggestion.. I will get back to you immediately after troubleshooting SPD with Fiddler...

    Regards


    Muhammad Tariq khan

    Monday, March 5, 2012 4:32 AM
  • Dear Bogdan Coamesu and Rashu,

    My Problem gets resolved after uninstalling and reinstalling the SharePoint Desinger 2007. Also I cleared the configuration cache as mentioned in above thread.

    Thanks a lot people...


    Muhammad Tariq khan

    Wednesday, March 7, 2012 9:36 AM