locked
Forefront UAG SP1 File Access works internally but not externally RRS feed

  • Question

  • Hey all,

    I am running a UAG SP1 server on Server 2008 R2. I have a HTTPS trunk setup with File access enabled, all users are authorized to access the File Access application.

    If I connect to http://localhost:6001 on the UAG box I can login and get my home share and some file shares I have enabled.

    If I connect via the external HTTPS trunk the file access appears, but it is empty, there are no home shares or any shares available.

    Both the home shares and the other shares reside on a DFS share, but as mentioned they work internally without problem.

    I have also tried adding the File Access application to a fresh HTTP trunk with the same problem occurs. I have double checked IIS authentication and basic is set, but have also tried all the available authentication types to no avail. There are no errors in the logs, it seemingly connects without problem to the /filesharing/ on the UAG box but doesn't receive the list.

    I have also on occasions had the text "Invalid path: " displayed when I click on the folders button logged in via UAG.

    Any suggestions would on what to try next would be appreciated,

    Thanks all

    Tuesday, January 31, 2012 12:31 AM