MS Office 2010 Word issue with Domain saves for Some Users - Trust Centre issue Perhaps? RRS feed

  • Question

  • First my apologies if this seems a bit of a long winded submission.

    I’m trying to resolve an issue where Student work in MS Office 2010 WORD fails to save. 

    I’m a ‘self taught’ taught Network Manager (have been in Schools ICT since 2004) in a Special School educating boys aged between 12 and 16 who have Emotional and Behavioural difficulties. Our maximum class size is 8 and the little fellows are often pretty keen to learn but easily distracted and confused. Hence the on-going problem we are having is causing me enormous grief!

    We are running under a MS Select Agreement and have a MS Server 2008 Standard Domain with a mix of XP Pro 32 bit, Windows 7 32 bit and 64 bit clients. We are not running either Mandatory or Roaming profiles and the default profiles on the client machines are untouched.

    Office 2003 and Office 2007 ran on the Domain perfectly. However, moving on from 2007 and running clean installs of Office 2010 has resulted in intermittent problems – particularly with the 2010 version of Word. Oddly those students affected with Word failing to save can save their work in Publisher.

    We have seperate Group Policy set up for Staff and Students.

    Staff saves are not affected by the same issue.

    I tried Office 2013 on a 64 bit Windows 7 client recently and as per normal I was able to save as a member of staff but trying to save as a student was impossible.

    Student Home Folder Permissions are correctly set as the Student Name and as Creator owner with appropriate settings. Most bizarrely this issue does not affect all the students all the time. I recently set up a batch of Windows 7, 64 bit clients with Office 2010 and today worked with two classes in that room. Again, some students had no issues yet others did and it did not seem anything specific to any computer.

    Following a very useful suggestion from another Forum I discovered that my network share containing the student home folders needed a permissions change - adding Creator Owner to the Student Group  - as is in the Staff Share but this hasn't resolved the issue.

    The problem is specific to the 2010 (and even worse 2013) version of MS Office and then just Word. All the other Office 2010 tools, Excel etc. are not affected and staff accounts never have the issue.

    Seems odd that it's also a specific problem to our Domain, so it can only be a Group Policy or Permissions issue I suppose? But where do I need to look to resolve this. Oddly there was never a problem with the pre 2010 version of Word - which perhaps suggests a Trust Centre issue but if so how do I globally set it and why aren't Staff affected?

    Looking at the Group Policy specific to the Students (Staff do not have the same template imported)
    I see there are specific Office 2010 and more importantly, perhaps, Word 2010 settings which were all currently not active.

    In User Configuration / Policies / Classic Administratine Templates / Microsoft Office 2010 / Security Settings / Trust Centres

    I think this is all to do with Trust Centres - perhaps? In the Office 2010 I see that in Trust Centre 'Allow a mix of policy and user locations' is enabled. No actual locations are specified.

    The same place for Word 2010 - nothing was configured - I have now ticked Enabled, purely to see if this makes any difference but as nothing is listed as configured I'm guessing I need to put something in there? Our set up is domain-dc1\users$\students\student year \ student folder

    Tuesday, March 5, 2013 8:26 AM


  • This seems to be duplicated with http://social.technet.microsoft.com/Forums/en-US/word/thread/721429ed-6bf8-44e7-a9cc-3a573be6b697 

    Not sure if you have read my reply to that post:

    Have you got any error message when failed to save the documents? If so, please include the exact error message information so we can identify the issue more quickly and correctly.

    Meanwhile, see if the following method will work:

    If you have set the edit only permission for these students, consider give them the delete permission as well.

    If it is not acceptable, follow the instructions in the following support article http://support.microsoft.com/kb/2589410/en-us

    Install the hotfix to the client computers, and also add the registry subkey "EnableSimpleCopyForSaveToUNC".

    As it stated, when users do not have Delete permissions for the UNC share, the temporary copy of the original document is not deleted after save the document.

    PS. The support article is for Excel 2010, but also applies to Word.

    Max Meng
    TechNet Community Support

    • Edited by Max Meng Wednesday, March 6, 2013 1:47 PM
    • Marked as answer by Max Meng Tuesday, March 19, 2013 9:28 AM
    Wednesday, March 6, 2013 1:47 PM