locked
Error: 0x400110020000100a during recovery RRS feed

  • Question

  • My computer (Presario c799EO - W Vista Home Edition) suddently won't start - No bootable device -- insert boot disk.. I can hear a "ticking" sound from the computer during the starting prosess - Startup check - CPU test passed 100%, Primary Hard Disk Self Test 00% (hopefully 100% - wasn't able to see the 1 number to the left, but I suspect it didn't run a test). I ordered a recovery disk from HP which apparently loaded Windows. After finished loading Windows files  succeede with "Microsoft Corporation" a cmd popped up with something like: "Show Service message if exists .. Determin user partition's drive letter .. file not found". The installing prosess in Recovery Manager continues with "Please select a language" and then : 0x400110020000100a. And that's it!

    I'm obvious not the only one who has experienced this, but what is next step? Anybody who has a suggestion?

    Wednesday, March 16, 2011 10:32 PM

Answers

  • Hi,

    You can not change the driver letter of the system partition unless you reinstall the OS. Redo the format and partitions and make sure you get the drive letters right this time.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, March 21, 2011 6:44 AM
    Moderator