none
Prevent the users from logging into their machines

    Question

  • Hello,

    Is there any GPO to prevent the users from logging into their machines locally, forcing them to always log into the domain ?

    Thanks in advance.


    Luis Olías.




    • Edited by Luis O.J Tuesday, January 17, 2017 9:16 AM
    Tuesday, January 17, 2017 9:14 AM

Answers

  • Pl. create a GPO  as below:

    Open Computer Configuration > Policies > Window Settings > Security Settings > Local Policies > User Rights Assignment


    • Proposed as answer by Richard MuellerMVP Tuesday, January 17, 2017 10:18 AM
    • Marked as answer by Luis O.J Monday, January 23, 2017 12:36 PM
    Tuesday, January 17, 2017 9:27 AM
  • Hi Luis,

    you can delete all the local user and enable the local administrator with your password so that all user's in your side cannot log in through local user login. the reason that you need to enable the local administrator is for trouble shooting purpose.

    Thanks,

    regards,


    Donski

    • Proposed as answer by Wendy JiangModerator Monday, January 23, 2017 9:57 AM
    • Marked as answer by Luis O.J Monday, January 23, 2017 12:36 PM
    Tuesday, January 17, 2017 9:42 AM

All replies

  • Pl. create a GPO  as below:

    Open Computer Configuration > Policies > Window Settings > Security Settings > Local Policies > User Rights Assignment


    • Proposed as answer by Richard MuellerMVP Tuesday, January 17, 2017 10:18 AM
    • Marked as answer by Luis O.J Monday, January 23, 2017 12:36 PM
    Tuesday, January 17, 2017 9:27 AM
  • Hi Luis,

    you can delete all the local user and enable the local administrator with your password so that all user's in your side cannot log in through local user login. the reason that you need to enable the local administrator is for trouble shooting purpose.

    Thanks,

    regards,


    Donski

    • Proposed as answer by Wendy JiangModerator Monday, January 23, 2017 9:57 AM
    • Marked as answer by Luis O.J Monday, January 23, 2017 12:36 PM
    Tuesday, January 17, 2017 9:42 AM
  • Many thanks Mr Ved!

    Luis Olías.

    Tuesday, January 17, 2017 10:01 AM
  • Thanks a lot for the help ! , I will do that.

    Luis Olías.

    Tuesday, January 17, 2017 10:01 AM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, January 23, 2017 9:57 AM
    Moderator
  • Thanks a lot !

    Luis Olías.

    Monday, January 23, 2017 12:36 PM
  • Yes, it worked! , many thanks.

    Luis Olías.

    Monday, January 23, 2017 12:38 PM