locked
User locked - opening message RRS feed

  • Question

  • I would like to remove the opening message 'User locked' so that I directly enter the desktop.
    How can I alter the default for that?
    Irv
    Wednesday, March 17, 2010 4:29 PM

Answers

  • Hi Irv,

    If you want to enter the desktop directly after rebooting your machine, you can try the following steps.

    Press Windows + R and type control userpasswords2 , press OK and the User Accounts dialogue box will be displayed. Uncheck Users must a enter username and password to use this computer option and press OK. After that, reboot your system and you will never see the login window any more.

    If you want to enter the desktop directly after resuming from sleep mode, you can try the following steps.

    Open Control Panel-->Power Options-->Require a password on wake up -----check the option "Don't require a password".

    I hope this can help you.



    John
    Thursday, March 18, 2010 5:02 AM