locked
can't get restored RRS feed

  • Question

  • know nothing about computers and somehow messed things up, tried to restore with each  date offered ,( ONE AT A TIME )to no avail. no restorations worked. what do i do now? i have nothing serious going on, on this computer, just e-mail and some games.  do not want to bother anyone too bad. just curious. thanking you in advance. m
    Thursday, October 27, 2011 1:26 PM

All replies

  • Hi,

    There are many possible reasons for the restoration to fail, one could be a corrupted restore points.

    Have you also tried restoring in safe mode and see if it successfully restore.
    How are things messed up? maybe it can be fixed without using System Restore.
    If your resident AV had deleted some files in System Restore that could caused corruption in those files. 
    If restore points have been corrupted, I would suggest just turning off System Restore(which will delete all restore points) and turn it back on again.

    System Restore - Restoration Failed:
    http://bertk.mvps.org/html/srfail.html

    Friday, October 28, 2011 11:57 AM