none
Sage 2010 RRS feed

  • Question

  • Hello, has anyone had success at sequencing Sage Accounts 2010? The sequencer has picked up two services, one being Sage Sdata Service. When I run up Sage on my test client it displays the splash screen then closes. The event viewer is saying the service cannot be found.

    Monday, March 8, 2010 2:11 PM

All replies

  • Hello,

    Have you tried to determine what happens during a successfull start?
    Depending on what happens this could relate to several things, such as the OSD TERMINATE CHILDREN value needing to be toggled, or a resource beeing unavailable...

    /Znack
    Monday, March 8, 2010 2:39 PM
  • Hi, I noticed that the path to exectuable in the service is set as "C:\Program Files\Common Files\Sage SData\Sage.SData.Service.exe" I'm not able to change this path in here.


    All files in this directory are picked up by the sequencer and are in Q:\sage.001\VFS\CSIDL_PROGRAM_FILES_COMMON\Sage SData.

    I've tried copying the folder to the c directory on my client but still no joy.
     

    Monday, March 8, 2010 2:55 PM
  • Hello,

    Apart from the fact that services always are a grey zone and one must fully understand their purpose to determine if they are suited for virtualization;
    Have you verified the log-file that the services start correctly?

    /Znack
    Monday, March 8, 2010 2:57 PM
  • Hi, ok, I've managed to get it working to some degree.

    The event viewer was showing that the following directory was missing:

    C:\PROGRAM FILES\COMMON FILES\Sage SBD

    I've copied this folder to my client and the software launches.

    This folder is picked up by the sequencer and is stored on Q as:

    Q:\sage.001\VFS\CSIDL_PROGRAM_FILES_COMMON\Sage SBD


    I thought app-v would look here first?
    Monday, March 8, 2010 3:10 PM
  • Hello,

    Have you tried using PROCMON to determine how the software locates its files?

    Perhaps something additional needs to be performed inorder for all the files to be located, such as following this best practice article in relations to where you install it;
    http://support.microsoft.com/kb/932137

    /Znack
    Monday, March 8, 2010 6:40 PM