none
Certificate Errors

    Question

  • Hi,

    I have a dell optiplex 7020 that I'm going to use on my network at the library.  All was fine until I was changing the p/w for the account library patrons use to gain access to internet on that machine.  During the process I deleted the account for that machine out of active directory on the server.  I then readded the same account back in AD new.  Same log in same p/w and permissions etc... After that, began to receive certificate errors at many many websites including microsoft, google, yahoo sign in and so on.

    The clock is correct - cmoss battery good -

    Does the same in Firefox as well....

    This machine has a recovery partition, so I rebooted and went that route.  Trying to restore to previous times - no good.  Tried the "repair" option - no good.  Used the "reset to factory condition" - no good.  Today, I inserted my windows 7 sp1 CD and could see 3 partitions.  The recovery, a system, and the OS.  I chose to format the OS partition and installed windows 7 there.  I'm on the desktop and just installed the NIC driver.  I went to the internet with IE and immediately get the certificate errors again.  Can it be coming from the server?  It's SBS 2011 sp1.  I have not told the machine in question to join the domain so at present, it isn't.

    I've install new/used machines recently on the network and have not received the certificate error?  Any ideas???  I'm all out.

    Thanks,

    Atomic

    Wednesday, November 22, 2017 12:53 AM

All replies

  • Hi,

    Internet Options>Advanced tab, uncheck "Warn of certificate Address mismatch". Close and restart IE for the changes to take affect.

    Wireless hotspots are metered. You are probably seeing the "Certificate Address mismatch" error message.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Wednesday, November 22, 2017 9:15 PM
  • Thanks - tried that and still have the same certificate error. Have also unchecked "check for server certificate revocation and check for publisher's certificate revocation" - same, still get certificate errors. It also happens in Firefox as well. Any other ideas?
    Tuesday, November 28, 2017 8:42 PM
  • Hi, there are a few types of 'certificate errors'. You can upload screenshots with your questions here.

    If you've re-installed the OS you will also have to change its default Machine Name and Workgroup settings using your admin account.

    Regards.


    Rob^_^

    Wednesday, November 29, 2017 8:29 PM
  • Thanks again for the help all. Update...  I deleted partition and install Windows 8.1.  This time I hopped on our wireless connection which I have on a separate network as to protect our in-house network (server and so on).  Guess what?  No problems, no certificate errors. Works fine.  When I disconnect and get back on the domain side with cat 5 cable...back to the same problem - instant certificate errors.

    Yesterday (as I am reformatting several machines to have ready on standby at the library) I did just that...deleted partition and install Windows on a machine.  Gave it a user account of p2 (just like the one that gets certificate errors) - did not join the domain just stayed in the default workgroup and works fine - no certificate errors.

    Wonder why with a different machine but same user account and so on - no problems.  However, with that one machine each time I'm on the domain side of the network (even though i'm not joining the domain - just stay in default workgroup) I get the certificate errors.  Must be coming from the server, right?  Any ideas?

    Thanks

    Bryan

    Thursday, November 30, 2017 6:01 PM