none
new to MDT - Task Sequence not showing up RRS feed

  • Question

  • i build my deployment share and add my Win10 (1511) OS then i build my Laptop and created a capture

    - i created a Task Sequence to deploy my captured image but when i boot my laptop to PXE boot it just continually reboots just before my Task Sequences shows up 

    - if i press F8 i can ping my MDT server

    Please help

    Tuesday, January 19, 2016 4:27 PM

All replies

  • Post a link to the logs here. If you are unsure how see my signature.

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Tuesday, January 19, 2016 7:49 PM
    Moderator
  • thanks i looked at your video however i don't think i will get the logs that way - its not even reaching to the task sequence so i can choose so when i follow your steps

    x:\>dir /s /b bdd.log

    File not found

    here are my customization on my MDT share

    BOOTSTRAP

    [Default]
    DeployRoot=\\192.168.110.04\DeploymentShare$
    UserDomain=myserver.com
    UserID=mydomain
    UserPassword=domainpass
    SkipBDDWelcome=YES

    CUSTOM INI

    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    _SMSTSORGNAME=mycomany
    AdminPassword=myadminpass
    TimeZoneName=Eastern Standard Time

    SkipAdminPassword=YES
    SkipProductKey=YES
    SkipComputerBackup=YES
    SkipBitLocker=YES
    Skip TimeZone=YES
    SkipCapture=YES
    EventService=http://MYSERVER2:9800

    Tuesday, January 19, 2016 7:58 PM
  • Hi

    If I read your question right then you are installing Windows 10 on a physical device, then capture an image - and then redeploy the image.

    It is highly recommended to build and capture a image on a virtuel machine - like  Hyper-V I'm Windows10.

    Then you don't have drivers and other hardware specific items in your reference image.

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, January 19, 2016 8:01 PM
  • yes you did read my question correctly - i did do a capture from a Dell PC
    Tuesday, January 19, 2016 8:05 PM
  • please try to capture a virtual Machine and the deploy it to your Dell PC.

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, January 19, 2016 9:09 PM
  • should i use VirtualBox to build my VM or Built in Hyper V in Win 10 enterprise?

    having issues with the Hyper V build - keeps crashing

    Wednesday, January 20, 2016 5:14 PM
  • nevermind i got it working - stopped crashing if i RDP into the Hyper V Box
    Wednesday, January 20, 2016 6:05 PM
  • i got an error following Mr Ty instructions i was able to copy the log file and it does not make sense to me. when i try to capture i get this error


    STEPS I TOOK

    Build a Hyper V Win10 Image

    Syspep the Image

    Create a capture task sequence



    MY MDT server has 33GB free and i also follw the Microsoft link reference to fix this problem but it still exists https://support.microsoft.com/en-us/kb/2797676




    <![LOG[Property LogPath is now = X:\MININT\SMSOSD\OSDLOGS]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8298.1000]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property Debug is now = FALSE]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDiskPartition : \\MININT-TGOTQOI\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #0"    \\MININT-TGOTQOI\root\cimv2:Win32_LogicalDisk.DeviceID="C:"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\MININT-TGOTQOI\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDiskPartition : \\MININT-TGOTQOI\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"    \\MININT-TGOTQOI\root\cimv2:Win32_LogicalDisk.DeviceID="D:"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\MININT-TGOTQOI\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ZTIUtility!GetAllFixedDrives =  C: D:]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[No task sequence is in progress.]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\MININT-TGOTQOI\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Possible OS TargetDisk: \\MININT-TGOTQOI\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[GetPartitions: 2]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Possible OS Target Partition: \\MININT-TGOTQOI\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #0"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDiskPartition : \\MININT-TGOTQOI\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #0"    \\MININT-TGOTQOI\root\cimv2:Win32_LogicalDisk.DeviceID="C:"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Target Partition not big enough: \\MININT-TGOTQOI\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #0"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Possible OS Target Partition: \\MININT-TGOTQOI\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDiskPartition : \\MININT-TGOTQOI\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"    \\MININT-TGOTQOI\root\cimv2:Win32_LogicalDisk.DeviceID="D:"]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Drive: D:]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found FirstPossibleSystemDrive: D:]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property SMSTSLocalDataDrive is now = D:]LOG]!><time="19:09:46.000+000" date="01-20-2016" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">




    • Edited by rsingh777 Thursday, January 21, 2016 2:00 AM
    Thursday, January 21, 2016 12:48 AM
  • WORKING!

    so i installed MDT on another server and i was able to capture and deploy without any errors - now i have WDS and MDT on different servers.

    not sure if its recommended

    Thursday, January 21, 2016 5:46 PM