locked
Blue screen when starting up Windows 7 RRS feed

  • Question

  • A few days ago my laptop with windows 7 on it (used now for approx. 7 months without any problems) ended up in blue screen when starting up, as soon as it got to the password stage to sign in (laptop is password protected), automatically shut down so fast didn't even get a chance to read anything on the blue screen. Restarts then again and again immediately goes to blue screen before signing in.

    Can then only start in safe mode. Have tried system restore and if I restore it back to before the date in question it then boots up correctly. However, Mcaffee seemed to be affected and so I re-installed that. In a security report I found information that my computer was attacked by a trojan but that this was prevented.

    If I now close down windows it does some automated updates and this then results again in blue screen when I start it up again, mc affee won't work properly, so have to uninstall and re-install again etc. Going round in circles. Have also tried perfectoptimizer, but same blue screen scenario.

    Basically, I haven't got a clue what to do. Should I best take laptop to a computer specialist? Have read a lot of the experiences other users have / had with blue screen and possible causes and solution, but I simply don't understand enough to see what applies to my laptop out of all that advice and the problems seem to be slightly different.

    Looking back now the last few weeks it happened sometimes while being online, eg. watching iplayer, that the computer would shut down by itself and restart again, but I thought that has to do with automated updates, even if it might be bit odd that they happen without warning while using the computer. Not sure whether that's connected to whatever problem I have.

    Has anyone an idea of what is wrong and what I should do? I know that once I log off / turn off computer I'll have to go through the procedure again tomorrow to start in safe mode after the blue screen, do system restore, uninstall and re-install mcaffee, which cannot be a permanent solution, nor am I sure whether I'm not causing any more damage by constantly going that way.

    Many thanks for any (not too technical) help. If I should just go and see a computer specialist as I won't have a chance to do anything myself with my more than basic knowledge, please let me know.

    Windows 7, acer aspire 5732Z, intel pentium T4300, 4GB Memory, 500 GB HDD. I don't have any other hardware connected to it. I'm using a wireless homehub internet connection, only thing that has ever been connected to laptop is a camera / cameracable for photodownload.

     

     

     

     

    Tuesday, August 31, 2010 11:10 PM

All replies

  • Hi,

    start from the Windows 7 DVD and select the repair options. Now select the command prompt and run this:

    C: ENTER

    cd Windows\Minidump ENTER

    copy *.dmp F: ENTER (replace F with your USB flash drive)

    Now upload the dmp files from a second PC to your SkyDrive and post a link here.

    André


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Tuesday, August 31, 2010 11:30 PM
  • Hi Andre,

    I don't have a windows 7 DVD with it, that was all pre-installed when I bought the laptop (brand new in Jan this year). Is there another way of seeing / copying the data from the minidump? Or anything else that might point in the right direction of what is the cause.

    Many thanxx for further advice,

    Frauke

    Tuesday, August 31, 2010 11:45 PM
  • Start the computer in Safe Mode and then you should be able to access the Minidump folder there.

    Also, in Safe Mode try configuring the computer to "clean boot" and then see if you can start in Normal Mode:

    http://support.microsoft.com/kb/929135

    Follow Step 1 to clean boot.

    Wednesday, September 1, 2010 1:05 AM
  • Thanks auggy, I'll try this later tonight.

    Do entries from the event viewer help anything? eg.

    Log Name:      System
    Source:        Microsoft-Windows-Kernel-Tm
    Date:          27/08/2010 19:00:53
    Event ID:      4
    Task Category: None
    Level:         Warning
    Keywords:     
    User:          SYSTEM
    Computer:      frauke-PC
    Description:
    The TransactionManager (TmId={91e551c6-b14c-11df-955a-806e6f6e6963}, LogPath=\SystemRoot\System32\Config\TxR\{b1b73bb5-b14a-11df-8310-d6b9d3bcf4e1}.TM) has failed to advance its log tail, due to the transaction (UOW={91e551ed-b14c-11df-955a-0026226b98dc}, Description='') being unresolved for some time.  The transaction must be forced to resolve in order for the TransactionManager to continue to provide transactional services.  Forcing the incorrect outcome may cause data corruption in any subordinate ResourceManagers or Transactionmanagers.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Tm" Guid="{4CEC9C95-A65F-4591-B5C4-30100E51D870}" />
        <EventID>4</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2010-08-27T18:00:53.207019500Z" />
        <EventRecordID>30722</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="44" />
        <Channel>System</Channel>
        <Computer>frauke-PC</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="TmIdentity">{91E551C6-B14C-11DF-955A-806E6F6E6963}</Data>
        <Data Name="TmLogFileNameLength">73</Data>
        <Data Name="TmLogFileName">\SystemRoot\System32\Config\TxR\{b1b73bb5-b14a-11df-8310-d6b9d3bcf4e1}.TM</Data>
        <Data Name="TxUow">{91E551ED-B14C-11DF-955A-0026226B98DC}</Data>
        <Data Name="TxDescriptionLength">0</Data>
        <Data Name="TxDescription">
        </Data>
      </EventData>
    </Event>

     

    Log Name:      Microsoft-Windows-Kernel-EventTracing/Admin
    Source:        Microsoft-Windows-Kernel-EventTracing
    Date:          30/08/2010 21:43:57
    Event ID:      3
    Task Category: Session
    Level:         Error
    Keywords:      Session
    User:          SYSTEM
    Computer:      frauke-PC
    Description:
    Session "ReadyBoot" stopped due to the following error: 0xC0000188
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
        <EventID>3</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>2</Task>
        <Opcode>14</Opcode>
        <Keywords>0x8000000000000010</Keywords>
        <TimeCreated SystemTime="2010-08-30T20:43:57.466396900Z" />
        <EventRecordID>4</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="152" />
        <Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
        <Computer>frauke-PC</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="SessionName">ReadyBoot</Data>
        <Data Name="FileName">C:\Windows\Prefetch\ReadyBoot\ReadyBoot.etl</Data>
        <Data Name="ErrorCode">3221225864</Data>
        <Data Name="LoggingMode">0</Data>
      </EventData>
    </Event>

     

    I feel completely out of my depth here. Is there anything that could go wrong in doing the "clean boot" (as there's some warning notes) and / or I'm not sure how to log on to as an administrator?

    The problem only happens if shutting computer down and restarting. If starting from hibernation it works fine. But don't really want to leave computer on all day and night while away. Will shut it down now anyways as off to work, so will see tonight what happens. Unfortunately while in safe mode I cannot access the internet to re-read any advice....

    Maybe I should just dump my laptop on a computer service? I really really don't have a clue and don't want to mess up anything.

    One more try tonight!

    Many thanx

    Wednesday, September 1, 2010 7:29 AM
  • Can you start the computer in Safe Mode with Networking? If so,  you would then have internet access.

    Also, you are an administrator so logging on as yourself would mean you are logging on as an administrator.

    There should be no problem performing a clean boot but if you want to hold off on that until someone looks at the minidump files that would be OK.

    Looking at the minidump files would help determine if the problem is hardware or software.

    It does sound like software though and that may be something you can fix yourself.

    Do you recall any change to the system, such as installing new software, that would have coincided with the appearance of the problem? 

     

    Wednesday, September 1, 2010 12:05 PM
  • Try to upload the dumps.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, September 1, 2010 1:08 PM