locked
Is the EMET 5.5 GPO ADMX compatible with EMET 5.2? RRS feed

  • Question

  • We have EMET 5.2 installed and configured via Group Policy.  I'd like to upgrade the domain GPO to the latest EMET 5.5 ADMX then follow with removal and upgrade from EMET 5.2 to 5.5 on all workstations.  During the time frame where EMET 5.2 is still running will the EMET 5.5 ADMX settings work correctly on those workstations that have not been upgraded yet?  Also, it is unclear to me if there is any need to use the 5.5 conversion tool if all of our settings are pushed via Group Policy, is there any need to use the conversion tool in this case?

    thank you

    Wednesday, June 15, 2016 3:38 PM