locked
outlook version 16.11 will not open on my mac, high sierra version 10.13.4 RRS feed

  • Question

  • I updated to the recent version of High Sierra (version 10.13.4) on March 30th, everything was working fine until about one hour ago when all of a sudden outlook (version 16.11) stopped opening for me. Clicking on the icon to open it, instantly brings up the "microsoft error reporting" tool.

    Would love it if a fix for this could be released asap!

    Error log (can post more if needed):

    Error Signature:
    Exception: EXC_CRASH (SIGABRT)
    ExceptionEnumString: 805306368
    Exception Code: 0x00000001 (0x00007fff9ef0a168)
    Date/Time: 2018-04-02 20:13:44 +0000
    Application Name: Microsoft Outlook
    Application Bundle ID: com.microsoft.Outlook
    Application Signature: OPIM
    Application Bitness: x64
    Application Version: 16.11.0.18031100
    Crashed Module Name: merp
    Crashed Module Version: 16.11.0.180311
    Crashed Module Offset: 0x000000000000301c
    Blame Module Name: mso99
    Blame Module Version: 16.11.0.180311
    UnsymbolicatedChecksum: 60E507DB9AB065154657BA82736E9713
    Blame Module Offset: 0x000000000055eba1
    StackHash: e7cfd8267de3566d-dm_805306368_main
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409
    Build Type: SHIP
    Crashed thread Stack Pointer: 0x_00007ffeedd370e0
    Audience: Production
    AudienceGroup: Production
    AudienceChannel: CC
    Crashed thread: 0


    Microsoft Application Information:
    ErrorReportingDeviceUUID: 81C9A329-F13B-58F1-BD4E-F17B6237CCF8
    ErrorReportingUUID: B75C63E4-53A9-44FA-96FC-CA9D2DF931CE
    ULS UUID: 30BBDBF6-267D-409E-8EF6-BE84929A30C2
    CrashedLogSessionId: 30BBDBF6-267D-409E-8EF6-BE84929A30C2
    TimeFromLaunch: 0 hours, 0 minutes, 2 seconds
    CrashedSessionDuration: 2
    Total errors on this client: 31
    CrashedApp_Virtual_Memory_Size_MB: 5454.144
    CrashedApp_Resident_Memory_Size_MB: 241.3554

    Monday, April 2, 2018 8:16 PM

All replies

  • I reinstalled from office 365 and rebooted and it fixed itself. I posted this same issue earlier and it seems a number of people had the problem and it got fixed even without a reinstallation so not sure what changed for them. Maybe it was an Office365 issue?


    CIO Outsourcing

    Monday, April 2, 2018 8:52 PM
  • Hi mlordfenn,

    Since the issue you described is similar to the thread posted by Jorge:

    https://social.technet.microsoft.com/Forums/office/en-US/2a8ebc7f-cabc-4439-b3ef-2380c1216e91/macos-10134-seems-to-have-broken-outlook-2016?forum=Office2016forMac#d224bfd1-466f-45ae-9153-e8ee5c60eebb

    As has been mentioned above by Jorge, please try reinstalling Office 365 and see if the issue can be fixed. If the suggestion of Jorge was helpful, please remember to help mark his post as answer to close the thread so that others who might encounter this issue can more easily search for the solution. If you still need assistance on this problem, please feel free to post back.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, April 3, 2018 3:13 AM
  • Hi mlordfenn,

    Just checked in to see how everything is going with the issue. Any update is appreciated. 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 9, 2018 9:28 AM