none
"Errors in Task Sequence" dialog after replicating DS RRS feed

  • Question

  • I'm trying to replicate some scripts in the \Scripts folder from a Server 2008 R2 machine running MDT 2012 (update nothing) at our main office out to other servers running the same version of Windows and MDT at our remote sites.  I've found that after doing this and opening the task sequence using this new script at the remote site I get the "This task sequence contains one or more errors..." message.  The wim file has been wiped out from the "Install Operating System" step. The first time I saw this I fixed it thinking it was a one time glitch.  Before I replicated to the second remote site I first opened the ts to make sure the wim file was set, then I closed the MDT console, replicated, opened the ts, same thing, the wim file was removed.  Even if I fix it the next replication once again removes the wim.  I've also tried uninstalling / reinstalling the MDT console on the source server at our main office, same thing.  Looking at the actual ts.xml for the task sequence at the remote site I can see that the wim file is set, why is the GUI not picking it up?

    Ideas?

    Some back story that may be related: the local primary server that I would normally use to replicate out DS content was updated to 2012 Update 1 by a coworker a while back, but not the other local secondary server and not the remote sites.  When I attempted to use my usual replication server yesterday to replicate content I got an error about the versions being different.  Fine, I copied the new scripts to the scripts folder, made the ts changes manually, and setup the remote sites as linked deployment shares on my secondary server, and decided I'd just use that for replication.  Now I'm thinking maybe something got scrambled when I attemtpted to replicate a 2012 Update 1 DS to 2012 Update nothing.

    Thursday, January 30, 2014 4:58 PM

All replies

  • Is there a specific question?

    Sounds like you got different versions here, if you are still having problems I would ensure that you are running the same version of MDT on all servers, and replicate from a known good source.


    Keith Garner - keithga.wordpress.com

    Tuesday, February 4, 2014 8:15 AM
    Moderator
  • My specific question is why is the DS replication removing the wim file from the Install Operating System step? 

    Both the source and target DS's are the same version and I can see that the ts.xml file for the TS in question is being copied to the target DS over but the GUI is not reading the wim file from the xml.  I may be missing something simple here but I've replicated hundreds of times in the past and never had this issue.


    • Edited by J. Wall Tuesday, February 4, 2014 3:48 PM
    Tuesday, February 4, 2014 3:41 PM
  • No one?
    Thursday, February 27, 2014 2:23 PM