none
Project Server 2010 Schedule PDP issue RRS feed

  • Question

  • Hi,

    After installation of Project Server 2010 and provisioning a fresh PWA I tried to run the Sample workflow, the workflow initiates successfully but when I am trying to open the Schedule PDP it is not opening and giving the following message

    "View Failure: The view failed to load. Press OK to reload this view with default settings. Press cancel to select another view."

    At this moment no CFs and no views are created the only available CFs and views are which come OOB.

    Any idea on what can be causing this issue and how it can be resolved?


    Thanks, Siskin.


    • Edited by Siskin82 Wednesday, November 21, 2012 9:19 PM
    • Changed type Siskin82 Thursday, November 22, 2012 5:31 AM
    Wednesday, November 21, 2012 9:19 PM

Answers

All replies

  • A couple potential options:

    - The June 2012 CU solves a similar issue. Check out http://support.microsoft.com/kb/2536586/en-us?sd=rss&spid=14947

    - Build a new, very simple, view and see if that works. If it works, then your existing view is corrupted


    www.umt.com | www.umtprojectessentials.com

    • Marked as answer by Siskin82 Thursday, November 22, 2012 1:27 PM
    Thursday, November 22, 2012 12:42 AM
  • Hi Siskin--

    This thread sounds like a question not a discussion :).

    What is the patch level on your Project server instance?

    On the sound advice of Catalin, I would first try to look into the ULS logs for more details of error. You may need to check Brian's article:
    http://blogs.msdn.com/b/brismith/archive/2010/09/17/project-server-2010-applied-august-cu-and-having-problems-with-jsgrid.aspx

    Also,if that is not the case, try to check the below one:
    http://blogs.msdn.com/b/brismith/archive/2010/06/30/project-server-2010-view-failure-in-project-center-when-certain-iso-currency-codes-used-in-published-projects.aspx

    Does view load failure happen to all projects or to a specifc one? if this is only for a specific project, Try to publish the project from MS project , valdiate the queue job completion & try again.


    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”. Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    • Proposed as answer by Naweed Jaulim Saturday, November 24, 2012 2:30 PM
    Thursday, November 22, 2012 5:05 AM
  • Guys thanks a lot. The issue is resoved by the June 2012 CU.


    Thanks, Siskin.

    Thursday, November 22, 2012 1:29 PM