locked
Mailbox Batch Move stalls with "'Content Indexing' lagging behind on resource" message. RRS feed

  • Question

  • Hi all,

    I am attempting to transition from Exchange 2007 (SP3, RU10) to Exchange 2013 (CU1) and have been struggling with Batch Moves of mailboxes. Any newly created mailboxes or those with very few objects move across just fine. All others begin but stall giving the message below:

    "4/8/2013 8:40:56 PM [SERVERNAME] The job is currently stalled due to 'Content Indexing' lagging behind on resource 'CiAgeOfLastNotification(Database Name)'"

    Anyone experienced this or managed to get it working? I'd really appreciate your assistance.

    Roy.

    Wednesday, April 10, 2013 9:10 AM

Answers

All replies

  • Hi

    Please refer to the solution on this thread

    http://social.technet.microsoft.com/Forums/en-US/exchangesvravailabilityandisasterrecovery/thread/fccf9dca-b865-4356-905b-33ac25dcc44d

    It seems there is a bug in the RTM its looking for a AD Group that does not exist will probably be fixed later. The fix is:

    Create a new AD group named ‘ContentSubmitters’ and grant ‘Admistrators’ and ‘NetworkService’ full access to it

    There after restart "Microsoft Exchange Search" & "Microsoft Exchange Search Host Controller" services

    Hope those help

    Cheers

    If you have any feedback on our support, please click here


    Zi Feng
    TechNet Community Support

    • Marked as answer by Roy.Kimathi Thursday, April 11, 2013 5:31 PM
    Thursday, April 11, 2013 7:42 AM
  • Hi

    Also one related links

    http://www.bullspit.co.uk/2013/04/08/exchange-2013-content-indexing-during-migration/

    Cheers

    If you have any feedback on our support, please click here

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Zi Feng
    TechNet Community Support


    • Edited by Zi Feng Thursday, April 11, 2013 7:43 AM
    Thursday, April 11, 2013 7:43 AM
  • Hey Zi,

    Thanks for the response and suggested solution. I will try it and revert.

    Roy.

    Thursday, April 11, 2013 12:38 PM
  • Worked just as advertised!!

    Thanks.

    Thursday, April 11, 2013 5:32 PM