locked
How to use msconfig to enable Homegroup RRS feed

  • Question

  • I have once found the place in msconfig to enable Homegroup but unfortunately I don't remember any more where it is. Now my friends need to make the same thing. Could someone please tell the key.

    Nikorios

    Saturday, April 9, 2016 5:07 PM

Answers

  • hi Nikorios,

    Registry -> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\HomeGroupProvider
    -> DelayedAutostart can be set to 0 or 1

    Regards

    Monday, April 18, 2016 4:33 PM

All replies

  • Let me google that for you


    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Saturday, April 9, 2016 5:17 PM
  • Thank you again Team ZigZag

    I have already gooled it, but I know there's a simple place in registry where I can ghange the situation.


    Nikorios


    • Edited by Nikorios Sunday, April 10, 2016 9:14 AM
    Saturday, April 9, 2016 5:22 PM
  • Hi again

    So I need only the right key in registry where it's possible to accept or disable HomeGroup. I suppose that someone knows the place.


    Nikorios


    • Edited by Nikorios Monday, April 11, 2016 9:50 AM
    Monday, April 11, 2016 6:49 AM
  • Hi Nikorios,

     

    Based on your description, I searched on line for a long time and found an article may related to your issue, please check it.

                                                                                                                                                 

    How to Start/Stop HomeGroup Provider service:

    http://computerstepbystep.com/homegroup_provider_service.html

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Tony_Tao Friday, April 15, 2016 7:05 AM
    Monday, April 11, 2016 12:07 PM
  • Thank you very much Tao

    Actually I have also found that page, but I'm not sure if it is what I mean. I remember that there was only one key which was 1 or 0. I had one computer which could not connect to network but when I changed the key, situation changed.


    Nikorios

    Monday, April 11, 2016 12:35 PM
  • Hi,

    We haven’t heard from you in a couple of days, have you solved the problem? We are looking forward to your good news.

    Best Regards,
    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, April 15, 2016 7:05 AM
  • Hi Tao

    I've been waiting the answer to my problem which I wrote above (sorry for the wrong word):

    I remember that there was only one key which was 1 or 0. I had one computer which could not connect to homegroup but when I changed the key, situation changed.

    If I remember wrong please tell me.


    Nikorios

    Friday, April 15, 2016 7:13 AM
  • I think we could also try to enable the service which related to Homegroup.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, April 18, 2016 1:21 AM
  • hi Nikorios,

    Registry -> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\HomeGroupProvider
    -> DelayedAutostart can be set to 0 or 1

    Regards

    Monday, April 18, 2016 4:33 PM