locked
Why can't I reply to forum posts here? RRS feed

  • Question

  • I try to make follow up posts but I can never reply - I press the submit button but it doesn't do anything?

    ideas?

    Tuesday, April 24, 2012 4:30 PM

Answers

  • Hi,


    First, please ensure you have already signed in the forum. If so, please let me know whether you are using IE as your browser? Which version of IE you are using?

    I suggest you can try the following steps if you are using IE9.

    1.  Add technet.com Trusted Site to check the result

    Add to Trusted sites

    =============

    1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

    2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

    3. Type the URL of the site (such as http://www. techent.com) in the "Add this Web site to the zone" box and click “Add”

    4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.

     

    2.  Use compatibility mode to test the issue.

    You can press F12 to change Browser Mode and Document Mode.

    For reference:

    http://blogs.msdn.com/b/ie/archive/2010/10/19/testing-sites-with-browser-mode-vs-doc-mode.aspx

    How to use Compatibility View in Internet Explorer 9

    3.  Run Internet Explorer with “no-add-ons” model.

     

    1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

    2. Right-click Internet Explorer(No Add-ons), run as Administrator.

    Hope this helps.


    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Friday, May 4, 2012 9:37 AM
    Wednesday, April 25, 2012 9:26 AM

All replies