locked
IE9 does not log me on to an open website. RRS feed

  • Question

  • When I go to the Yahoo news page and I want to post I have to logon to Yahoo account. This opens a new (reduced window) with the logon page. When I enter my (correct) credentials another popup tells me the website wants to close the window (presumably the logon on!). When I close (or not) the window I am not logged on (tried refresh). Something in IE is not co-ordinating my logon window with the main website window allowing me to be logged on. If I do this in Opera or other browser it works seamlessly!

    Any advice appreciated.


    -------------------------- Many thanks for your time.

    Saturday, October 27, 2012 1:20 PM

Answers

  • Problem with spoofing is that I open tabs for access to the server and OWA. Would these work with a spoofing IE?.

    AFAIK they are all separate sessions in each tab.  In fact, I think if you need to use the same non-standard UAS with another site you would have to use another override.  Try it and see?   ;  )

     
    Good luck

    Robert
    ---

    • Marked as answer by Cloud_TS Wednesday, November 7, 2012 8:42 AM
    Tuesday, October 30, 2012 2:54 PM
    Answerer

All replies

  • opens a new (reduced window) with the logon page

    You could change that part of your symptom description by changing your Tab options.  Then instead of closing a window at most a tab would be closed.

     
    ---

    Saturday, October 27, 2012 6:21 PM
    Answerer
  • I have done that now. Now what happens is that when I supply my password I am asked again to supply the password and so on. I know the password is correct (and that the problem is IE) because if I go to Opera and do the same thing it works. I also know that if I reset all IE to defaults I can logon OK but then it reverts to the problem. I have tried uninstalling IE9 and then upgrading from IE8 but it still reverts to that faulty behaviour. Not sure how to procede and any advice appreciated.

    -------------------------- Many thanks for your time.

    Monday, October 29, 2012 8:42 AM
  • I have tried uninstalling IE9 and then upgrading from IE8

    Does it work with IE8 before you allow the upgrade?   If so, it would look like a compatibility issue and then you should try a User-Agent spoof with IE9--make it Opera, for example.   <eg>

     
    ---

    Monday, October 29, 2012 3:55 PM
    Answerer
  • Does it work with IE8 before you allow the upgrade?   If so, it would look like a compatibility issue and then you should try a User-Agent spoof with IE9--make it Opera, for example.   <eg>

    Interesting. It  used to work with IE8. Problem with spoofing is that I open tabs for access to the server and OWA. Would these work with a spoofing IE?


    ---



    -------------------------- Many thanks for your time.

    Tuesday, October 30, 2012 7:58 AM
  • Problem with spoofing is that I open tabs for access to the server and OWA. Would these work with a spoofing IE?.

    AFAIK they are all separate sessions in each tab.  In fact, I think if you need to use the same non-standard UAS with another site you would have to use another override.  Try it and see?   ;  )

     
    Good luck

    Robert
    ---

    • Marked as answer by Cloud_TS Wednesday, November 7, 2012 8:42 AM
    Tuesday, October 30, 2012 2:54 PM
    Answerer