locked
Same email address, two accounts? RRS feed

  • Question

  • Hi ...

    I am running Outlook 2016 desktopversion logged in to my outlook account. No problems, and hundreds of emails are showing in the inbox.

    When I log in to the same account on my Android phone or through my net browser, the inbox only shows a few emails received a year ago.

    How come when I log in to the same account, the inbox, and other folders, differ i content from Outlook 2016?

    Any clue, somebody?

    • Moved by Perry-Pan Friday, January 25, 2019 2:43 AM
    Thursday, January 24, 2019 6:44 PM

Answers

All replies

  • Hi Tresfjording fra Rypdal,

    What's your account type? Exchange, POP or IMAP? To check this, please go to File > Info > Account Settings > Account Settings.

    As far as I know, for POP account, if you haven't left a copy of messages on the server, all new messages will be downloaded and saved only to your local data file on this computer. These messages will be removed from server. In this case, you will not find these emails on the web mail or other mail clients.

    To check this option, please go to File > Info > Account Settings > Account Settings. Double click your POP account and choose More settings. Under Advanced tab, please confirm whether following highlighted option is selected.

    As per your request, you can select the option “Leave a copy of messages on the server” and don’t select “Remove from server after xx days” and “Remove from server when deleted from Deleted Items”.

    Besides, you can also configure your account as an IMAP account. IMAP allows you to access your email wherever you are, from any device.

    Hope the information is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, January 25, 2019 2:43 AM
  • There is no such option.

    Friday, January 25, 2019 8:40 AM
  • Forget it ...

    My stupidity!

    Friday, January 25, 2019 8:43 AM