none
Recover VM from tape but nothing happens RRS feed

  • Question

  • Since we only introduced tape few weeks ago, today i decided to test restoring from tape.

    I picked a VM and selected the recovery point date (tape), right click recover to network location, the recovery process started, but instead of recovering VHDs it performed a detailed inventory, after the detailed inventory finished, nothing happened... 

    I tried on few other VMs by following the same recovery steps, they all seems to to be fine. no detailed inventory is initiated, go straight to recover process and complete successful.

    however, I seem to be able to recover the problem VM from 'view tape content'->copy data, the process went ok and VM was recovered successfully. the recovery type shows 'copy data - Tape' instead of 'tape recovery'.

    Am i doing something wrong here? I tried with another tape, same thing happened...

     

    Monday, August 10, 2015 4:06 AM

All replies

  • Hi,

    If I understand your question correctly you got one VM that you are not able to restore from tape when you are trying to restore it from the Recovery tab in the DPM-console.

    My suggestion is that you look into the event logs on your DPM server when you perform the restore job. You can also look into the logs when you are performing a tape-backup job for that VM.

    Kind Regards
    Markus Eliasson

    Monday, August 17, 2015 7:07 AM