locked
No sound from Windows Media Player 11 and XP Prog RRS feed

  • Question

  • I don't know when this started happening, but there was a time when all audio/video played in my current setup.  My computer is a Dell Dimension 3000, XP Pro, 1MB mem, Soundblaster Live 24 bit sound card...your typical Dell setup.  I have system sounds.  If I go to YouTube, I get video and sound.  My kids games all work.  However, we noticed that .wmv files e-mailed to us play video and no sound.  Then I went and just grabbed an .mp3 file off my hard drive and that doesn't play sound either.  I rolled back to WMP10 with no luck.  I installed "all-in-one" codecs described in some posts with no luck.  I installed the ac3filter guaranteed to work in some threads with no luck.  Nothing in muted, unplugged, etc...

     

    Can anyone give me some suggestions to try next?  I'm all tapped out....

    Saturday, January 12, 2008 5:27 PM

All replies

  • hello, i'm having the same problem. i have tried everything. installing and unistalling. everything. but i found that i downloaded real player and it seems to give me sound. i can play songs and movies, no problem. but when i try to play with the windows media player. it plays, but with no sound. i can't explain it, aswell, my friend. it could be that your missing your desk top speaker drivers. but try to download real player for the time being. it will play everything, until you find your answer. ps. share the answer with me, too. friend. i'm looking aswell. tiny molloy

    Saturday, February 23, 2008 10:52 PM
  • hello, again, my friend. i just figured it out. i fixed the problem. do the steps i told, but unistall the driver for system speaker. shut down your computer, restart your computer. now go to try to play a song from your music. now when the media player opens. click on sync. then more options. click on file types. you will see a list of options to click. make sure that you check mark mps3 audio files. click on all the audio files. save it and get out. try to play again, but make sure your media player is not on mute. there should be a little speaker down in the middle of the player. click on that and bang. it should work. this is from media player 11, that i talken about, and xp. good luck. i now have music. it took me a long time to figure out, but i got it. if you follow the steps. it should work for you. tiny molloy.

    Sunday, February 24, 2008 12:18 AM