locked
Filter out drivers RRS feed

  • Question

  • Hi,

    I could really use some help to filter the apps in the ACT 5.6 that I am currently using.

    So currently, I'm going through a little over 5700 apps one at a time. In the process I am coming across several apps which are drivers which I can ignore. I would like to find a way to filter a search to find these apps so that I can Set Deployment Status as 'Will Not Deploy'

    So for example, I have an app name DIMM 2012. When I open this app I see that in the Application Properties tab the File Properties is blank and so is the MSI.

    I need to find a way to filter out all of such apps so that I can ignore them quickly.

    The Toggle Filter doesn't seem to have the necessary options to help me filter out this criteria.

    Has anyone done this before?

    Any help in this regard is highly appreciated.

    Monday, November 12, 2012 3:02 PM

Answers

  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang
    TechNet Community Support

    • Marked as answer by Leo Huang Friday, December 7, 2012 9:17 AM
    Friday, December 7, 2012 9:17 AM

All replies

  • Hi,

    Thank you for your question.

    I am trying to involve someone familiar with this topic to further look at this issue.

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Tuesday, November 13, 2012 7:50 AM
  • Thanks Leo.

    I appreciate your help.

    Tuesday, November 13, 2012 1:12 PM
  • Hello Daniel,

    Have you followed the steps with the following articles:

    Using the Application Compatibility Toolkit (ACT)

    http://technet.microsoft.com/en-us/library/cc766242(v=ws.10).aspx

    Thanks,

    Spencer


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, November 14, 2012 1:47 AM
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang
    TechNet Community Support

    • Marked as answer by Leo Huang Friday, December 7, 2012 9:17 AM
    Friday, December 7, 2012 9:17 AM