locked
"Access is Denied" when attempting to access certain folders on network RRS feed

  • Question

  • Hi Everyone!!

    I have an odd networking issue and would like any advice before I completely nuke the install of XP and start over.

    I have a user with XP Pro SP3 that connects to a NAS drive for documents and gets an "Access is Denied" permissions error with certain folders, others work just fine.  The NAS is setup with "Autonomous Login" and there are four other users that access those folders and files on the NAS without issues (They have 3 XP Pro SP3 and 1 Win7 Pro SP1).

    So, after playing with settings on the both the "Mapped Network Drive" and NAS on this PC, I'm pretty sure its some odd issue within this install of XP itself that has popped up within the last week.

    After doing a Google Search of the issue, I've tried the following:

    --Unchecked "Simple File Sharing" and tried to set permissions for the affected folders... However all the options are greyed out in the Security Tab.

    --Made a User profile on the NAS for this PC to login in with, but that also has had no effect.

    I'm about to the point of pulling my hair out at this stage and would appricate any help or suggestions on this matter before I decide to format and Re-install XP.

    Thanks for any help TechNet Community!!

    Jason


    Where's the Any Key??

    Monday, March 26, 2012 2:30 PM