none
DPM 2010 Hyper V Server 2008 R2 RRS feed

  • Question

  • Hi I have installed Hyper V server 2008 with a Windows 2008 R2 guest running DPM 2010.
    However i seem unable to add any physical disks to the media pool for backup. I
    have a pair of unused Raid 1 disks that are not being used by Hyper V or the 2008
    Server that i wanted to use for the backup of my servers using DPM. Is there something i need to do to make DPM find these disks or a setting hyper V for it to access the disks?
    Thanks for your Help
    • Moved by Praveen D [MSFT] Monday, July 19, 2010 6:37 AM Moving to DPM Hyper-V Protection Forum (From:Data Protection Manager)
    Thursday, July 1, 2010 5:12 PM

Answers

  • Hello,

     

    Yes, In the settings of the DPM hyper-V guest, you need to add the two disks by selecting the radio button "Physical hard disk:" - then select the disk from the drop down.  The Physical disks need to be "offline" before they will show up.   These are called Pass thru disks and are the only kind supported when running DPM in a Hyper-V guest.


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, July 1, 2010 5:28 PM
    Moderator

All replies

  • Hello,

     

    Yes, In the settings of the DPM hyper-V guest, you need to add the two disks by selecting the radio button "Physical hard disk:" - then select the disk from the drop down.  The Physical disks need to be "offline" before they will show up.   These are called Pass thru disks and are the only kind supported when running DPM in a Hyper-V guest.


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, July 1, 2010 5:28 PM
    Moderator
  • Keep in mind that running DPM and as VM you cannot install the agent on a Hyper-V host to backup all of your vm's and get ILR (Item Level Recovery).

    Hyper-V has to be enabled on the DPM server for this. I know that is not what you are wanting to do but I thought I would let you know.

     

    Steve Dunn

    Friday, July 30, 2010 3:16 PM